Camera not sending photos/not real time status report

Comments

13 comments

  • John Lockburner

    What is the camera model and what is the firmware date showing on the last status report?

    0
    Comment actions Permalink
  • Blake Robertson

    GC-Z4Gb2. DSP:2021/12/23-15:30:54. Thank you.

    0
    Comment actions Permalink
  • John Lockburner

    That firmware looks current. When you say real time status reports are you expecting the camera to send a report as soon as you request one? Are you using Spartan data or are you getting your data directly through Verizon?

    0
    Comment actions Permalink
  • Blake Robertson

    For example, now when I click on status report, it shows me yesterday’s date about the time it sent a few pics. I would think it would show me the current date and time when I click on it now. I am using Spartan data.

    0
    Comment actions Permalink
  • John Lockburner

    The camera should send at least one status report a day and it's usually at midnight unless you change the time. Can you post a screen shot of the most recent report, include everything from the top to the SD card info at the bottom. You may have to change your phone to desktop view to see the insert image icon.

    0
    Comment actions Permalink
  • Blake Robertson

    0
    Comment actions Permalink
  • John Lockburner

    Did you get a picture at 6:27 pm yesterday? Are you using Spartan Data or is the camera on your Verizon account? What kind of batteries/power supply are you using?

    0
    Comment actions Permalink
  • Blake Robertson

    I am using spartan data. AA Batteries are installed.

    0
    Comment actions Permalink
  • Blake Robertson

    Yes. I got the pic about that time frame yesterday

    0
    Comment actions Permalink
  • John Lockburner

    Have you checked to make sure that the data plan is still active? How far away is the camera, it would be easier to check a few things if you had the camera in hand.

    0
    Comment actions Permalink
  • Blake Robertson

    The data plan is still active. Just reactivated it about a month ago. The camera worked for a couple of weeks and now has been pretty much intermittent. I will have to get the camera in hand hopefully sometime this week. Appreciate the help.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    You may have a flaky SIM. A camera being intermittent can be a sign of either a SIM that needs cleaning or replacing.

    1. Clean contacts on SIM (use electronics contact cleaner, alcohol, rub with a pencil eraser or against your jeans)
    2. Blow gently in SIM slot
    3. Put one or two layers of clear tape (e.g., Scotch tape) on the non-contact side of the SIM to make it slightly thicker and possibly improve the contact.
    0
    Comment actions Permalink
  • Blake Robertson

    They may be it. The camera has been sitting in my closet for a few months. Thank you much! Will let you know when I go back to the woods. Hopefully soon.

    0
    Comment actions Permalink

Please sign in to leave a comment.