Camera stopped functioning properly during the night time

Comments

47 comments

  • John Lockburner

    What is the P# in the lower right corner on the night time pictures, anything other than P5? Do you have any start/stop times set?

    0
    Comment actions Permalink
  • Timothy Burnham

    All say P5. No start/stop times set. I’ve also never received a status report which I have it set to send every day.

    0
    Comment actions Permalink
  • John Lockburner

    Is your time zone set in the camera settings on the app?

    0
    Comment actions Permalink
  • Timothy Burnham

    Yes, set to “Chicago” time zone

    0
    Comment actions Permalink
  • John Lockburner

    What is the camera model? Can you post a picture of the most recent status report, you may have to switch your phone to desktop mode to see the insert image icon.

    0
    Comment actions Permalink
  • Timothy Burnham

    Model GC-Z4Gb2-MO(S378Z)

    0
    Comment actions Permalink
  • Timothy Burnham
    0
    Comment actions Permalink
  • John Lockburner

    Go to the online portal and see if there's gaps in the picture numbers at night (my.spartancamera.com). I don't see anything there that would keep the camera from sending at night. What do you have plugged into the camera?

    0
    Comment actions Permalink
  • Timothy Burnham

    I have it plugged into the wall using the cord Spartan told me to buy/use.

    0
    Comment actions Permalink
  • Timothy Burnham

    Is there a reason under the “camera settings” that there is nothing populated in the “camera description”

    0
    Comment actions Permalink
  • John Lockburner

    That's something you can enter in the camera settings

    0
    Comment actions Permalink
  • Timothy Burnham

    Doesn’t appear to be any gap’s in the number of pictures at night.

    0
    Comment actions Permalink
  • John Lockburner

    I would set some scheduled events for night time or maybe use the start and stop times and set up 30 minute time lapse for a night or two to see if the camera sends a pic every half hour. Next time you're at the camera it can't hurt to go into the menu and default the settings.

    0
    Comment actions Permalink
  • Timothy Burnham

    I did the default today and also set the start stop for this evening

    0
    Comment actions Permalink
  • John Lockburner

    OK, let's see how it does overnight.

    0
    Comment actions Permalink
  • Timothy Burnham

    It’s already not taking/sending me pics for the start/stop event that started at 6pm CST. I will provide another update in the morning but assigning I need to get this replaced under warranty.

    0
    Comment actions Permalink
  • John Lockburner

    Can you take some screen shots of your settings and post them here? Does sound like the camera might need to go back

    0
    Comment actions Permalink
  • Timothy Burnham

    0
    Comment actions Permalink
  • Timothy Burnham

    0
    Comment actions Permalink
  • Timothy Burnham

    0
    Comment actions Permalink
  • Timothy Burnham

    0
    Comment actions Permalink
  • Timothy Burnham

    0
    Comment actions Permalink
  • John Lockburner

    If you want the camera to send you a picture at a certain interval you need to set the time lapse time. Also if you don't set the second set of start stop timers to incorporate they rest of the day the camera will basically be off outside of that first start stop time window.

    0
    Comment actions Permalink
  • Timothy Burnham

    Got it, I set the “timelapse interval”. Seems redundant to the “trigger interval” what’s the difference between the two? Understood on the second set of start/stops as well but if this camera doesn’t work tonight I need to get it replaced ASAP. Thanks again for all your help!

    0
    Comment actions Permalink
  • John Lockburner

    The settings won't update until midnight or until it sends a picture so you might need to let it go another night. The interval is the time between motion triggered pictures. Time lapse will send you a picture at whatever interval that you set whether there's something there or not.

    0
    Comment actions Permalink
  • John Lockburner

    After you clicked on update the button changed to red and said cancel correct? Once the settings update that button will go back to green and say update again.

    0
    Comment actions Permalink
  • Timothy Burnham

    That is correct, it takes a while for it to go back to green

    0
    Comment actions Permalink
  • John Lockburner

    It won't go back to green until the camera checks in sending a status report or picture

    0
    Comment actions Permalink
  • Timothy Burnham

    Should do a status report at midnight. I will check back with you in the morning.

    0
    Comment actions Permalink
  • Timothy Burnham

    For some reason the camera never did the status report last night and is still red

    0
    Comment actions Permalink

Please sign in to leave a comment.