Everything is wrong

Comments

7 comments

  • Marc Hilt

    The camera's are GC-A4AB2

    0
    Comment actions Permalink
  • John Lockburner

    The app shouldn't have anything to do with the camera sending scheduled events. Make sure that the event is still set in the settings on the app and update the settings to the camera. See below for specific instructions to clear the app, it's very important to follow them in the exact order. You'll know it was done correctly if the app asks you to sign in again when you're done.

    Go into the phone settings (not the app) and go to apps and the Spartan app. Click on storage and you'll see a box to click to clear the cache and another to clear the data/storage, clear both of those and then uninstall and reinstall the app. Before the app opens clear the cache and data/storage again and then open the app and log in. You should be good to go now.

    0
    Comment actions Permalink
  • Marc Hilt

    If you had read original post i did all you wrote.the settings are the same . I generally try to troubleshoot by reading posts and knowledgebase before posting. This is several weeks into this.

    0
    Comment actions Permalink
  • John Lockburner

    I did read your original post, but it's very important to clear the cache and data/storage the second time before the reinstalled app gets a chance to open. If it even opens once it won't clear correctly. That's why I mentioned that if you weren't asked to log in after it was all done that it's not correct. I also suggested updating the camera settings, just because they are correct on the app doesn't mean that they didn't get messed up on the camera. Are you running production version or the app or beta? Do you have battery optimization turned off for the app in your phone settings? There also might be a permission to allow the app to run in the background. Double check all other app permissions as well.

    0
    Comment actions Permalink
  • Marc Hilt

    It once again worked for 1/2 day. Have to close the re open app to see event images, (god forbid a motion one happens no real time here) and no morning status report. Using beta version.

    0
    Comment actions Permalink
  • John Lockburner

    Are notifications turned on in the app settings?

    Maybe opt out of the beta program and try running the production version.

    0
    Comment actions Permalink
  • Marc Hilt

    Went to non beta, works as expected. Clunky interface but working. Thanks for your help.

    0
    Comment actions Permalink

Please sign in to leave a comment.