Failed Registration

Comments

19 comments

  • cbeaver22

    As an update, when I go to the menu and then go down to Wireless and scroll down to "Send via", I don't have an option that says "Gowireless Premium" like the directions online suggest. I do have "auto" and "premium", so I chose Premium. Then when I go out of Menu to the home screen to see if it is reading that I'm on ATT network, it just says "Searching Network..." across the bottom of the screen. There's a full signal, but it doesn't say ATT across the top and it doesn't progress from this point. So when I just go back to menu and click on "Register Camera", it either just beeps three times and does nothing, or it says "Registration Failed!" every time.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Sorry for the horrible illustration, but please look at your SIM. If it's the Spartan Camera SIM, you activate it on the Spartan web site. If it's a Buy-A-Session SIM, you activate it through AT&T. My first guess is that you've activated the SIM through the wrong web site, but that happens more frequently with the SC SIM being activated through AT&T than the AT&T SIM being activated through Spartan Camera. (Please ignore “Jasper” in the descriptions below.)

     

    0
    Comment actions Permalink
  • David Rustan

    I bought 2 of the ATT GOCAM GC-ATTxb(S358a). I registered both buyasession on one account and purchased a package.

    Camera one works fine and camera 2 will not register. I've looked at all of the settings and compared them. They are all identical except on the settings page 3 there is a Debug Switch option. I've tried to update the FW and also did the reboot with the Default. I still only get the Registration Failed message. 

    Camera one everything works fine so beats me.... why would I have the Debug Switch option on Camera 2?

     

    1
    Comment actions Permalink
  • Elizabeth Swoope

    Dave,

    Have you double-checked your data plans on the BAS web site? I'm asking because twice in the last few weeks, I've selected a device to purchase a plan for, only to have the plan end up on the device below. Please make sure that each camera has a plan instead of one camera having two plans.

    You can also swap out SIMs and see if it's the SIM (which could also be the data plan/device thing).

    liz

    0
    Comment actions Permalink
  • David Rustan

    I tried swapping out sim cards. Didn't work. I added and made sure each IMEI had their own ATT account and data plan.

    Still no luck. Rebooted. The camera that doesn't work has an extra item on page 3 of the settings. On page 3 of the camera that works it only shows LED Indicator On. The camera that fails to register shows LED Indicator On and below it is a Debug Switch Off.

     

    0
    Comment actions Permalink
  • David Rustan

    Liz,

    When I first turn it on it has a green indication (CARD LOCK)

    I'm guessing that's the issue but no idea of what card.

    Dave

    0
    Comment actions Permalink
  • David Rustan

    OMG IT JUST REGISTERED!!!!!

     

    -1
    Comment actions Permalink
  • Elizabeth Swoope

    Card lock refers to the SD card, not the SIM. There's a little switch on the side of the card.

    Make sure each camera has the latest firmware. Check the dates for each on the third tab, Information.

    0
    Comment actions Permalink
  • sales

    This is the Biggest Crock of SH*****T ever.  i had a spartan cam already.  liked it.. paid on at&t.  got this new one i got on amazon.  no where did it say anything about having to buy data through spartan.  att 12 month plan is 79.00   but on spartan the same damn plan is 199.99  what Bull SH-----..   i already paid for the data on att .   now i am screwed.   you know... i really liked your product spartan.   but this is a weasel thing to do.   

    0
    Comment actions Permalink
  • John Lockburner

    The Spartan plans are more data I believe which is needed for the videos, it also includes your premium credits. You have there option of a 3 month plan which is $35. If you really want to continue with ATT buy a session you can get an ATT Sim card and your data though ATT.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Sales,

    You are NOT screwed. You have a couple of options. One is to get an AT&T SIM (you can get them from eBay cheap, or you may be able to find a Bring-Your-Own-Device SIM at Wal-Mart or BestBuy), edit the device on your AT&T BAS account, and change the ICCID from the Spartan SIM one to the new one. You can use the $75/year AT&T plan.

    The Spartan plan include premium service. With the AT&T plan, you’ll pay $36-$48/year for premium service to Spartan in addition to your AT&T data plan (and with these new video-capable cameras, you probably do want premium service). 

    If you decide to to the Spartan route with the 3-month plan that Johnny mentioned, you need to cancel the AT&T plan (you need to call the 800 number and ask for tech support, session-based. Make absolutely, positively sure you say “session-based”. Anyway, they can cancel the plan and refund your money.

    liz

    0
    Comment actions Permalink
  • Daryl Hofer

    Hello. Great cameras..last one I did it all with ATT. It took one pic and sent to my phone but won't send more. Said registration failed...check sim.  Where do I go from here?

    0
    Comment actions Permalink
  • John Lockburner

    Where did you buy your data from?

    0
    Comment actions Permalink
  • Daryl Hofer

    I log in on Spartan website and registered it there

    0
    Comment actions Permalink
  • John Lockburner

    Ok, if you got one picture sent to the app then the camera should be registered. Is your SD card to spec? 32gb or smaller, class 10, 80mbs or faster and full sized, not a micro in an adapter?

    0
    Comment actions Permalink
  • John Lockburner

    Did you get a confirmation email about your data plan?

    0
    Comment actions Permalink
  • Daryl Hofer

    Thanks John
    Noni don't have the right sd card. Only had an 8 on the other one that's working great. I also bought new ones today that have the micro...didn't know that was not gonna work. I'll take it back. The pics are being takin on the camera but I can't get it to register now. Yesterday when I set it up it had an att signal but now nothing

    0
    Comment actions Permalink
  • John Lockburner

    Check the online portal and look at your account and make sure it shows a current data plan for the camera. You can also go into the cameras menu and see if it passes or fails the hello test.

    0
    Comment actions Permalink
  • John Lockburner

    And 8gb is ok, 32gb or smaller will work, I edited my previous post to mention that 32gb is max.

    0
    Comment actions Permalink

Please sign in to leave a comment.