App will not load pics in real time.

Comments

18 comments

  • John Lockburner

    Make sure in the app settings that auto download is turned on and download only on WiFi is turned off. Do you have the purge days set on the app?

    0
    Comment actions Permalink
  • Ricky Jordan

    Automatic Download is on,  only on wifi is off, auto purge is off but I have plenty of space.

     

    0
    Comment actions Permalink
  • Ricky Jordan

    I have deleted and re-installed, reset all settings, and verified that my phone is not limiting data access.  I have emails coming in that have pictures but the app will not load them unless I authenticate.

    0
    Comment actions Permalink
  • John Lockburner

    Have you tried restarting your phone? Is it a Samsung?

    0
    Comment actions Permalink
  • Ricky Jordan

    Restarted the phone multiple times. It is a Samsung

     

    0
    Comment actions Permalink
  • John Lockburner

    Make sure in the app permissions that they are all turned on. Also when you get the app from the app store if you scroll down there's an option to use the beta version of the app, try that.

    0
    Comment actions Permalink
  • Ricky Jordan

    working on downloading the beta version now.

    0
    Comment actions Permalink
  • Ricky Jordan

    what is debug in the help section of the app?  Should I have a password for that?

     

    0
    Comment actions Permalink
  • John Lockburner

    Don't worry about that. That's something tech support might use someday

    0
    Comment actions Permalink
  • John Lockburner

    Did you get it working?

    0
    Comment actions Permalink
  • Ricky Jordan

    Nope. I have checked every setting and downloaded the Beta app to no avail

    0
    Comment actions Permalink
  • John Lockburner

    OK, one more thing to try. Go into settings on the phone (not the app) and go to apps and then to the Spartan app. Force stop the app and also click on clear data. See if that helps. Also some phones have a setting to allow the app to run in the background, not sure if your phone does but there's a chance it might. If it does have that settings you want to allow the app to run in the background.

    0
    Comment actions Permalink
  • gtelnet

    Hi, having the same exact issue but it had run for the past year or so without issue. I've confirmed that the option is enabled to auto download pics,k it has full permissions at the OS level, it's allowed to use wireless in the background and the 'battery optimization' for this app is turned off so that it can run in the background. The only way to get it to download pictures is to click the Authenticate button or to 'Force close' it and then reopen. No matter what I try, it never automatically downloads the pictures. I'm running android OS on an HTC phone. I signed up for the beta but it didn't present me with any additional downloads. Has anyone found a solution to this yet? Thanks!

    0
    Comment actions Permalink
  • John Lockburner

    Do you have the purge set in the app settings?

    0
    Comment actions Permalink
  • gtelnet

    I had the purge set to on and tried turning it off yesterday but it still doesn't automatically download new pics without clicking authenticate. 

    0
    Comment actions Permalink
  • John Lockburner

    You can try uninstalling and reinstalling the app. Also when you do the force close you can try hitting the clear data button and see if that helps.  Try restarting the phone, I'm sure you've tried that a few times already but it can't hurt to try again.

    0
    Comment actions Permalink
  • gtelnet

    Clearing data and entering all the cameras from scratch fixed the issue! You won't see your old pics in the app anymore, but mine were still on the device under Pictures\GoWireless. And take a screenshot of the Account page before you clear data so that you have all your Access Codes handy for quick reentry. Thanks for your help!

    0
    Comment actions Permalink
  • John Lockburner

    Glad you got it working!!

    0
    Comment actions Permalink

Please sign in to leave a comment.