Comments

22 comments

  • John Lockburner

    What camera model and is the firmware up to date?

    0
    Comment actions Permalink
  • Tommy Burns

    It’s the new model Verizon and I just had it set up two months ago

    0
    Comment actions Permalink
  • John Lockburner

    There still might be a firmware update available. Are you using premium and the app?

    0
    Comment actions Permalink
  • Tommy Burns

    I have no idea, they sent me a new camera in August and said it was good to go, not very impressed with this thing so far. It should work more then 2 months without an update!!!

    0
    Comment actions Permalink
  • John Lockburner

    Are you using premium? How do you receive the pictures? When the carriers change things Spartan has to make changes too and many of the updates are because of that reason.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    TB,

    Firmware updates are released as needed, not on a schedule. It’s a little bit like Windows updates or phone app updates. Whenever I get a new camera, one of the first things I do during the setup process is check for firmware updates.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Also, there are a couple of Verizon models, so you need to know which specific one you have. GC-what?

    0
    Comment actions Permalink
  • Tommy Burns

    GC-G4Zb, is the model

    0
    Comment actions Permalink
  • John Lockburner

    Are you using premium? How do you receive the photos?

    0
    Comment actions Permalink
  • Tommy Burns

    No... the pics get sent via email

    0
    Comment actions Permalink
  • John Lockburner

    Have you looked to see if the pictures are on the memory card and just not being emailed to you?

    0
    Comment actions Permalink
  • John Lockburner

    Also go into your settings on the camera and make sure that power save is turned on.

    0
    Comment actions Permalink
  • Tommy Burns

    Power save is on and yes it took pictures even when it wasn’t sending them

    0
    Comment actions Permalink
  • John Lockburner

    Have you thought about trying the app? Who is your email provider? There's a chance they may be blocking the emails (pictures) sometimes. Just to clarify you are putting your email address in the camera to have the pictures sent?

    0
    Comment actions Permalink
  • Tommy Burns

    I can’t get the registration # to set the app up. And my email is through Yahoo

    0
    Comment actions Permalink
  • John Lockburner

    Are you using the online portal already?

    0
    Comment actions Permalink
  • Tommy Burns

    Not sure what that is

    0
    Comment actions Permalink
  • John Lockburner

    Do you enter your email address where you want the pictures sent to a website online or on the camera?

    0
    Comment actions Permalink
  • Tommy Burns

    Yes

    0
    Comment actions Permalink
  • John Lockburner

    Yes which one? online or on the camera?

    0
    Comment actions Permalink
  • Tommy Burns

    On the camera

    0
    Comment actions Permalink
  • John Lockburner

    OK, then you are using full auto. First thing I would check is if the firmware is up to date and then from there I would give the app a try. It's much more reliable then email or text as long as your cell phone has decent signal. You get a free month of the premium /app usage so it's worth trying.

    0
    Comment actions Permalink

Please sign in to leave a comment.