Comments

12 comments

  • John Lockburner

    Might need to cancel it. Sometimes if the signal or batteries are low it can get jammed up. Sometimes it just happens. Have you had any problems in the past?

    0
    Comment actions Permalink
  • Denise Poole

    I have 3 pending 11/02  11/08 and today.  Haven't tried it prior to this during this season.

    0
    Comment actions Permalink
  • John Lockburner

    Do you have the time zone set in the settings?

    0
    Comment actions Permalink
  • Josh Rose

    My camera is doing a similar thing. It comes up with a picture of a computer with a lock?

    0
    Comment actions Permalink
  • John Lockburner

    jrose40, you have encryption turned on in the settings, you need to turn that off.

    0
    Comment actions Permalink
  • Denise Poole

    Hello, I originally posted the high res problem a month ago.  Advice was delete old requests because they may be blocking each other.  Now, I see that request has not gone anywhere.  Why can't  I  get a high res shot to  process?  Also, just bought new camera what is an APN setting?

     

    0
    Comment actions Permalink
  • Denise Poole

    Hello, I originally posted the high res problem a month ago.  Advice was delete old requests because they may be blocking each other.  Now, I see that request has not gone anywhere.  Why can't  I  get a high res shot to  process?  Also, just bought new camera what is an APN setting?

     

    0
    Comment actions Permalink
  • Elizabeth Swoope

    “Now I see that requests has not gone anywhere.” Does that mean you didn’t delete them? 

    What model camera (GC-what)? Have you checked to see if your firmware is current?

    APN sometimes has to be changed for different SIMs. It usually works with the default setting, which I think is BL.

    0
    Comment actions Permalink
  • Denise Poole

    No I deleted the old ones and I think created this one. I believe part of the problem may be that the pic size was too large.  I have to delete this one and make pic size smaller. Perhaps.

    APN shows up at end of my Internet menu but camera seems to be running fine without entering anything?

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Camera should be able to transmit whatever size photo you have it set to take.

    APN shouldn’t not be messed with unless you are told to do so. 

    0
    Comment actions Permalink
  • John Lockburner

    If you want me to look at it for you email me your portal log in information to johnny.lockburner@spartancamera.com

    0
    Comment actions Permalink
  • Steve Peterson

    Despite being told otherwise I have had absolutely zero luck receiving anything requested from any of my cameras if more than one request is pending at a time.  Sometimes I have trouble receiving a single request, but that generally resolves itself and is probably more related to signal strength.  For example, if I make a HD request during poor weather, that pic usually shows up as soon as the weather gets better (clear weather = stronger signal).   But if more than one request is pending, nothing.  

    0
    Comment actions Permalink

Please sign in to leave a comment.