New Firmware won't update

Comments

9 comments

  • John Lockburner

    First make sure you are downloading the correct firmware for your specific model camera. Second, make sure after you load the firmware on SD card there's no number in parenthesis after the firmware number.

    0
    Comment actions Permalink
  • rogerh2521

    I downloaded the file emailed to me directly from Spartan representative.  There are no (numbers) attached to the file.  I've tried all these remedies several times with no luck.  Again, there never is a Long Beep as everyone describes.  I'm looking for different solutions now, or where I can mail my camera and SD card to and let them upgrade my camera and mail back to me.  Frustration! 

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Roger,

    After your camera beeps, does it restart and come back up? Have you gone to the Information screen (third tab, scroll down) to see what the firmware date is? It’s possible that the firmware has updated.

    liz

    0
    Comment actions Permalink
  • John Lockburner

    After you load the firmware on the SD card and then click on the card while it's still in the computer (or whatever device you loaded it on) what does it show? Should be something like FWS100.bin

    0
    Comment actions Permalink
  • John Lockburner

    Also, I'm assuming that you are having problems and that's why you are updating the firmware. What issues are you having?

    0
    Comment actions Permalink
  • John Lockburner

    Try pulling the firmware update from this list, Make sure it's for the ATTb, it should be the first one at the top of the list. How did the ATTi firmware get on the camera?

     

    https://my.spartancamera.com/download

    0
    Comment actions Permalink
  • rogerh2521

    Firmware now updated. I want 1 status report sent daily, however, it sends me 25 of them between 12:01 to 12:08 AM? Why?.  Also camera will not update the settings?  I want it to send me 1 picture of my travel trailer, daily @ 11:00 AM.  How do I set it up? 

    Thanks

    0
    Comment actions Permalink
  • John Lockburner

    Any chance you had a bunch of status report pending in camera management? Go into settings and for scheduled events set it to take a picture at 11:00 and make sure it's set for every day. The settings won't update until after the camera checks in the next time after you request a settings update. Make sure the time zone is set in the seeingse too.

     

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Are you using auto (text) or premium (app/portal)?

    If you are using auto, there isn’t a way to do it. If you are using premium, in the app, under settings, scroll down. The first scheduled event is the midnight one. (I have no idea why you’d get 25 of them, I only get one from each of my umpteen cameras.) Set the second scheduled event to send a photo every day at 11.

    0
    Comment actions Permalink

Please sign in to leave a comment.