Cameras down today!

Comments

11 comments

  • Elizabeth Swoope

    I’m the one who tried to help on the FB page. The problem is probably not your camera. If it’s sending photos to the portal, it isn’t down. The problem is between the portal and the app. What the solution is, I don’t know, but it’s been reported to someone who I trust to track down the problem. 

    As far as your app not showing camera, that is one of the “features” of the iOS app. Restart your phone, open, close, and reopen the app a couple of times, your cameras should come back. Mine always do, but it’s annoying as all get out.

    It’s not going to be fixed in the current version of the app because a new version is in the works that will handle everything so you don’t have to go to the portal with a browser for anything.

    0
    Comment actions Permalink
  • Tom Strouse

    Away on vacation and no computer with me. When I open spartan app on my droid, it seems like its trying to download photos to one of my cameras but then stops. I'm guessing it's another app problem.

    0
    Comment actions Permalink
  • John Lockburner

    It could be a poor wifi or data connection or possibly you are running low on phone storage space. Do you have the purge set?

    0
    Comment actions Permalink
  • Elizabeth Swoope

    You may also want to clear the cache.

    SETTINGS > APPS > APPLICATION MANAGER > Spartan > Storage > CLEAR CACHE

    0
    Comment actions Permalink
  • Tom Strouse

    Purge is set and cache is cleared. Will reach out to my buddy shortly to see if he is receiving.

    0
    Comment actions Permalink
  • John Lockburner

    If you just set the purge restart your phone. You may have to wait until overnight though, it does it's deleting the first time the app is opened after midnight.

    0
    Comment actions Permalink
  • Tom Strouse

    Not sure what was going on but camera just checked in with its daily status report and pic. Now seems to be ok. Thank you

    0
    Comment actions Permalink
  • Tom Strouse

    Haven't touched the purge. It's been set from the beginning. Thank you

    0
    Comment actions Permalink
  • John Lockburner

    If it works ok in the morning and starts giving you problems in the afternoons then try shortening the purge days. Hopefully it's all good to go now.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Tommy2xx,

    You can use the browser on your phone to access the portal if you don’t have a computer handy. It’s not pretty but it does work.

    0
    Comment actions Permalink
  • John Lockburner

    Did you recently change the cameras nametag or description? If you did make sure there's no symbols in them at all. (~!@#$%^&*-")

    -1
    Comment actions Permalink

Please sign in to leave a comment.