New Camera GC-C$GB wont accept any commands

Comments

16 comments

  • John Lockburner

    Do you have any commands pending in camera management on the portal?

    0
    Comment actions Permalink
  • John Lockburner

    What carrier is the C4gb?

    0
    Comment actions Permalink
  • tom szolis

    Camera model is actually GC-A4GB its ATT

    0
    Comment actions Permalink
  • tom szolis

    No I do not

    0
    Comment actions Permalink
  • John Lockburner

    Is the firmware up to date and how's the battery life? Check the P# on the bottom of the last few nights photos. You just set this up today?

    -1
    Comment actions Permalink
  • tom szolis

    No need to update firmware and yes setup today. Worked fine when I initially setup at the house commands worked but when I went out to the location I am putting it in it wouldn't take commands. Changed nothing.

     

    What does the P# represent? It says P5

    0
    Comment actions Permalink
  • John Lockburner

    Are you using a class 10 memory card that's 32 gb Max?

    0
    Comment actions Permalink
  • tom szolis

    Its an ultra 32G

    0
    Comment actions Permalink
  • John Lockburner

    You can try defaulting the camera and formatting the memory card and see if that helps.

    0
    Comment actions Permalink
  • John Lockburner

    P# is the battery power, P5 is max

    0
    Comment actions Permalink
  • tom szolis

    Yes thats probably what I will do thanks for your input on this.

    0
    Comment actions Permalink
  • tom szolis

    Got it!

    0
    Comment actions Permalink
  • John Lockburner

    Alrighty! Glad it's working

    0
    Comment actions Permalink
  • John Lockburner

    tszolis, is the camera working? I thought got it meant the camera was working but I see on the other thread that you sill may be having issues.

    0
    Comment actions Permalink
  • tom szolis

    Yes the camera sends pics on its own just can't do commands like retrieve video or camera status and download images. Works on its own though.

    0
    Comment actions Permalink
  • John Lockburner

    If you want to email me your portal log in information I can take a look for you. Email is johnny.lockburner@spartancamera.com

    0
    Comment actions Permalink

Please sign in to leave a comment.