Camera not responding to settings change

Comments

7 comments

  • John Lockburner

    Are there any other pending commands in camera management? Also check the numbers on the pics in the portal, are they sequential or do they all have the same number? What is the camera model number?

    0
    Comment actions Permalink
  • Brad Knowles

    GC-z4gb , there are not any pending actions and the picture numbers are in sequential, I didn’t have any problems until I let my premium credits run out . But I bought more and every since it did it still won’t let the settings change by phone

    0
    Comment actions Permalink
  • John Lockburner

    It could be a bad memory card but usually it messes up the picture numbers too. How's your batteries in the camera? Also do you have power saving turned on in the camera settings and your timezone set on the app in the camera settings?

    0
    Comment actions Permalink
  • Brad Knowles

    I turned off the power saving mode and set the time zone. 30 minutes has went by and the bar is still red and pending

    0
    Comment actions Permalink
  • John Lockburner

    Have you gotten any pics since the settings update?

    0
    Comment actions Permalink
  • Brad Knowles

    I have received pics since then

    0
    Comment actions Permalink
  • John Lockburner

    Can you email me your portal log in information so I can take a look? Email to johnny.lockburner@spartancamera.com

    0
    Comment actions Permalink

Please sign in to leave a comment.