Comments

6 comments

  • jferentz1

    It’s there now, thanks. 

    0
    Comment actions Permalink
  • COConnect

    I am still not seeing it. Is there something I’m missing?

    0
    Comment actions Permalink
  • jferentz1

    It’s gone again 

    0
    Comment actions Permalink
  • John Lockburner

    COConnect, real time must be turned on, make sure that your time zone is set as well and the phone number entered in the settings.

    0
    Comment actions Permalink
  • John Lockburner

    jferentz1, I think you have to do that process each time you want to request a picture.

    0
    Comment actions Permalink
  • John Lockburner

    Open the camera settings and then close the camera settings and then take a photo now should appear.

    -1
    Comment actions Permalink

Please sign in to leave a comment.