useless app

Comments

9 comments

  • John Lockburner

    Did you turn off the battery optimization specifically for the Spartan app? I don't remember what phone you are using either.

    0
    Comment actions Permalink
  • John Lockburner

    Remember without premium you don't have any control over any camera setting, you won't get the videos sent anywhere and you can only receive the smaller 640 sized images.

    0
    Comment actions Permalink
  • JEFFREY PRATSCHER

    yes it is off, I am using a lg 

    0
    Comment actions Permalink
  • JEFFREY PRATSCHER

    yes I am aware of that, i really wish this app would work like it did before, but it does not, can you still get statice pics and reports without premium 

    0
    Comment actions Permalink
  • JEFFREY PRATSCHER

    and today i have not received my statice pics, or daily report, whats going on?

    0
    Comment actions Permalink
  • John Lockburner

    You do not get scheduled pics or status reports without premium. I looked into the LG phones and they have a separate battery saving option that is called "Power Saving" , make sure that is turned off as well.

    0
    Comment actions Permalink
  • JEFFREY PRATSCHER

    yes that is off also, like I mention before the camera has not sent anything today, signal is 5 ,battery is 5 as of yesterday, batteries  were just put in on saturday, and this happen last week too, thats why i put in fresh batteries, even the ones i took out were only 3 weeks old, all this started with the app update

    0
    Comment actions Permalink
  • John Lockburner

    Would it be possible for you to email me your portal log in information? I can check a few things and get information to some inside techs and they can look and see if your cameras are giving any type of server errors. I'll also email you my email address and you can give me guest access to your cams and we'll see if I get pics or notifications. If you could email the log in info at johnny.lockburner@spartancamera.com

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Obviously you are having problems, some with the app. However, are the photos on the portal? If they are not on the portal, then there are problems with the camera (batteries, SD card, something). If they are on the portal but not on the app, then it’s the app. The app can’t affect the camera, though.

    Johnny will get that sorted out. 

    Here’s some more info on the difference between premium and auto. 

    If you want large thumbnails and the status report and event photos, you can still use premium but you’ll add your phone number (with your carrier suffix, like @mms.att.net for AT&T or @vzwpix.com for Verizon) to Email Contacts on the portal and then choose that for delivery options for that camera and for the status report.

    If you don’t want to use premium, then in the fourth tab, set Send to Auto, enter your phone number (with the carrier suffix) as the email address. You will get the regular thumbnail (640 * 480), no event photos, and I’m not sure about the status report.

    0
    Comment actions Permalink

Please sign in to leave a comment.