Settings to send Images

Comments

15 comments

  • John Lockburner

    Have you updated to the new app?

    0
    Comment actions Permalink
  • Lynn McMillan

    Yes, it automatically updated on my phone.  I uninstalled and reinstalled last night.  Still only images from 3/11/19 showing.

    0
    Comment actions Permalink
  • John Lockburner

    Are the new pictures showing up on the online portal? When you logged into the app after it updated you used the same username and password as you are using for the online portal correct? What type of phone and what version is the app? just tap the info tab on the app to find the version.

    0
    Comment actions Permalink
  • Lynn McMillan

    Camera is taking pics and sending them to be via email and they are on the SpartanCamera website under Camera management.  Log in and passwords the same. Motorola Droid Turbo 2 with 8GB free space.  App is verion 2.3.0

    0
    Comment actions Permalink
  • John Lockburner

    Log out of the app and back in, that might fix it

    0
    Comment actions Permalink
  • Lynn McMillan

    Tried that earlier.  Powered off my phone...just turned it back on.  Go to the app and the latest pics are 3/11.  What setting in the online portal tells the camera to send to the mobile app or is it automatic?

    0
    Comment actions Permalink
  • John Lockburner

    It should be automatic now. You have the camera set to "instant" and "premium" not "Auto" correct?

    0
    Comment actions Permalink
  • John Lockburner

    In the settings for the app you have download only when on wifi turned off and auto download turned on?

    0
    Comment actions Permalink
  • John Lockburner

    If you click on "cameras" and "delivery options" on the online portal does it take you to that page ?

    0
    Comment actions Permalink
  • Lynn McMillan

    May be getting somewhere now. So, Auto download is downloading to the app on the phone?  And it's taking up space on the phone?  I can get to delivery option in the online portal.  How do I turn off getting the email now?

     

    0
    Comment actions Permalink
  • John Lockburner

    On the camera itself if you want the photos sent to the app the camera must be set to premium, not set to auto. In the settings in the app auto download will automatically download the pics to the phone without you having to tell it to. Also check your permissions for the app and make sure that they are all allowed.

     

    on the delivery options page you should be able to uncheck your email address and stop the emails. Just click the update button after you uncheck it

    0
    Comment actions Permalink
  • Lynn McMillan

    Thanks!  I will work on this when I get home.  I appreciate your knowledge.

    0
    Comment actions Permalink
  • nolan

    Johnnydeerhunter, 

    Where is this Delivery Options page that you are mentioning above? Im having the same issue in that im getting lots of emails that I don't want. My app is also performing perfectly I'd just like to turn off the emails and I cannot find where to do this. 

     

    Thank you.

    0
    Comment actions Permalink
  • John Lockburner

    Go to the help tab on the app and sign in if you aren't already. Then tap on the bars up top And then camera management on the drop down menu. Then tap on menu>camera> delivery options and you should see the email addresses there. Uncheck them and click the update button and you should be good to go.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    On the portal, log in. CAMERAS > Delivery Options, select the camera, then uncheck the email address(es) and Update.

    0
    Comment actions Permalink

Please sign in to leave a comment.