Camera will not send test image or any image.

Comments

6 comments

  • John Lockburner

    If you are using the app/premium have you checked your premium credits?  What is the camera model number GC-?????? Is the camera firmware up to date?

    0
    Comment actions Permalink
  • jbjohnson

    I got same issue

    0
    Comment actions Permalink
  • John Lockburner

    Barnhuntclub and Rhynowebb if you want to email me your portal log in information I will take a look at things for you.

     

    johnny.lockburner@spartancamera.com

    0
    Comment actions Permalink
  • COConnect

    I am having similar issues cameras had been working great until the last software update. All of a sudden one became unresponsive and neither one of them work at night anymore. Nothing was changed in the settings they just stopped working

    0
    Comment actions Permalink
  • Elizabeth Swoope

    COConnect,

     

    Last firmware update or app update?

    What model camera?

    is there any chance that start stop times were set accidentally? 

    Have you checked the portal to see whether there are gaps in the picture numbers? That would show whether the cameras are taking pics but not sending or not taking at all at night.

    What brand, capacity, class SD card?

    What type of batteries and how’s the battery level?

    0
    Comment actions Permalink
  • John Lockburner

    Check what Liz mentioned, usually no night pics is a sign low batteries

    0
    Comment actions Permalink

Please sign in to leave a comment.