Comments

12 comments

  • John Lockburner

    Have you checked the portal to make sure the text address is still checked off to send to? You can also go to this link and verify the email address (text number as email) and see if that helps. Sometimes the carriers block or delay the text pictures so that may be the reason why you aren't getting the texts.

     

    https://my.spartancamera.com/email-verification

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Pics are getting from camera to server and from server to app. Pics are not getting from server to text. What phone carrier? AT&T is usually the culprit but there were Verizon users reporting yesterday.

    Here’s hoping that the delivery option was just unchecked. You might also add an email address to see if they get through to email.

    0
    Comment actions Permalink
  • Mark Kite

    I have the same issue. App working fine except for no HD pics request being fulfilled. Reentered all the numbers for text and still no pics via text.

    0
    Comment actions Permalink
  • John Lockburner

    Does the HD request stay pending in camera management or does it give you some other message?

    0
    Comment actions Permalink
  • Mark Kite

    Shows pending.

    0
    Comment actions Permalink
  • John Lockburner

    Might want to try cancelling it and re-requesting it.

    0
    Comment actions Permalink
  • Mark Kite

    Copy that

    0
    Comment actions Permalink
  • CassA

    I’m not receiving texts or emails. Assuming it’s AT&T again but I haven’t had anything since yesterday.

    0
    Comment actions Permalink
  • Mark Kite

    After cancelling and resending it worked...to the App. Apparently ATT is having an issue sending text. The plantation I’m babysitting has multiple cameras for security and I haven’t received the first pic from them either.

    0
    Comment actions Permalink
  • John Lockburner

    Mark, you haven't received a pic from those cameras to the app or text?

    0
    Comment actions Permalink
  • Mark Kite

    I don’t have access to App for plantation cams...manager on a cruise so I don’t know if the App is getting them or not.

    0
    Comment actions Permalink
  • Mark Kite

    My camera is sending to the app fine...just no text.

    0
    Comment actions Permalink

Please sign in to leave a comment.