Ability to delete photos on SD card via mobile app

Comments

10 comments

  • John Lockburner

    If you turn on overwrite in the camera settings on the app when the card gets full it will start deleting the oldest images to make room for the new ones.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    This has nothing to do with space on the SD card but it is in reference to your mention of deleting pics. There’s not a lot of reason to delete from the portal or the app unless there are privacy issues. Pics are deleted from both after 30 days. On the app, you can set purge days to something less than 30. I use 7. I figure that if it’s something I want to keep on my device, I will have saved it within a week.

    0
    Comment actions Permalink
  • dharg1

    Thank you both for your responses.  Just trying to trouble shoot an issue.  I have 3 of these cameras,  all set up exactly the same way,  up to date firm ware, have plenty of credits, all use the same type/brand of card which was formatted by the camera.   etc. and the same camera quits sending pics, triggered events,  after about 45-60 days.  Still sends status reports though.  Plenty of room on the SD card when it quit sending.

    Last time this happened the only thing that was odd was I could not read the SD card so I am assuming its a card issue.  If you have any other suggestions. I am open to anything else to try.  

    0
    Comment actions Permalink
  • dharg1

    Thank you both for your responses.  Just trying to trouble shoot an issue.  I have 3 of these cameras,  all set up exactly the same way,  up to date firm ware, have plenty of credits, all use the same type/brand of card which was formatted by the camera.   etc. and the same camera quits sending pics, triggered events,  after about 45-60 days.  Still sends status reports though.  Plenty of room on the SD card when it quit sending.

    Last time this happened the only thing that was odd was I could not read the SD card so I am assuming its a card issue.  If you have any other suggestions. I am open to anything else to try.  

    0
    Comment actions Permalink
  • John Lockburner

    It is very possible that it's a card issue, how many times has this happened? usually just getting a status report and no pics is a sign of being out of credits or possibly low battery.

    0
    Comment actions Permalink
  • dharg1

    It’s happened 3 times only to the one camera.  I have plenty of credits and have a Herd 360 solar/battery setup and its showing fully charged.  

    0
    Comment actions Permalink
  • John Lockburner

    Lithium in the camera by any chance? I don't remember if we've discussed this before or not so I'm sorry if I've asked these questions already in another thread.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Have you looked on the portal to see if the pics from the camera are incrementing or whether the last ones are the same?

    0
    Comment actions Permalink
  • dharg1

    The pictures are incrementing and are different.  The camera has rechargeable batteries in it as well as the 6V/solar set up.  

    0
    Comment actions Permalink
  • John Lockburner

    If the cameras are close enough I would try swapping the solar and battery set ups and see if that makes a difference

    0
    Comment actions Permalink

Please sign in to leave a comment.