Others are not receiving pictures

Comments

6 comments

  • John Lockburner

    If they don't have their own cameras did they register and create an account? Also the cameras will be on the "shared cameras" page not the "my cameras" page

    0
    Comment actions Permalink
  • joelvanlannen

    “The internet connection appears to be offline” is the message This is the message they get

    0
    Comment actions Permalink
  • John Lockburner

    So they don't have their own cameras? I'm assuming you want them to get the pictures through the app?

    0
    Comment actions Permalink
  • joelvanlannen

    They do not have their own camera. I have a camera and last year it sent pictures to myself and 3 other people. They registered for a account last year. I am getting the pictures this year, but they are not...

    0
    Comment actions Permalink
  • John Lockburner

    The app is new this year, last year they just needed to download the app and you could share by giving them an access code. This year they need to create an account with a username and password. There should be a link to click on in the email that you sent. They can also go to the app store or play store and look for the Spartan camera management app and download it and create the account.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    To add to what Johnny says, they need to uninstall the old app, then install the new app. I’m surprised that the old app didn’t tell them that they needed to update the app. I think the internet connection message could be because the new app pulls pics from a different server than the old app did.

    0
    Comment actions Permalink

Please sign in to leave a comment.