Camera Issues

Comments

15 comments

  • John Lockburner

    What type of batteries are you using and is the firmware up to date on the camera? Also check the last few night pictures and check what the P# is in the bottom right corner.

    0
    Comment actions Permalink
  • jarreddff8

    I have it connect to the spartan battery box with the solar panel. I did the up date this week. All of the last few day pictures have P5.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    What’s the P number of NIGHT pics. That’s the important one. Also, what’s the voltage on the last status report?

    Is there any chance that the battery box came unplugged from the camera? 

    0
    Comment actions Permalink
  • jarreddff8

    All both day and night pictures are P5. And it has 5.70V. I also have lithium batteries in the camera has back up.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    If the battery box happened to come unplugged a while ago and the camera has been running on lithiums, there’s a possibility that the lithiums are dead. They will sometimes show full and then die with no warning. 

    Are you getting any status update at all? If you are still getting the occasional status report, it is possible that the SD card has gone bad. I had that happen with a GC-Z4Gb several months ago. Camera had been working like a top then just quit. I’d get status reports but nothing else. As soon as I changed the SD card, it went back to working.

    Just want to be sure that you are using a name brand (e.g., SanDisk is a good one), class 10, standard-sized (not microSD in an adapter) SD card of 32G or less, formatted in the camera. Sometimes you can get away with something other than this for a while and then it quits working. I know this isn’t likely, but I have to mention it. I’ve seen problems like this with cards that weren’t up to spec.

    0
    Comment actions Permalink
  • jarreddff8

    I checked the camera and battery box a week and a half ago, everything was good. I do have a full size SD card 32G. Class 10. It was formatted when it was installed.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Are you getting status reports?

    It’s also possible that your antenna is loose or broken.

    0
    Comment actions Permalink
  • John Lockburner

    What is the voltage on the battery in the battery box?

    0
    Comment actions Permalink
  • jarreddff8

    I formatted the card last night and it went through over night. I got me 5:00 status report. I didn’t get the 7:00 picture. We use the external antenna it still showing full bars. I will have to check the voltage at the box the next trip. The camera is 6 hours away.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    I wouldn’t worry about missing one picture. However, if it continues to send status reports but not pictures, it may be a bad SD card. Formatting may not fix a bad card.

    0
    Comment actions Permalink
  • jarreddff8

    It has missed 5 pictures for the pass 5 days and most of the status reports. I will replace the card this week and up date you then.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    You also may have a borderline antenna connection. Be sure to check that. It’s contacting the server sometimes so it’s still grimly hanging on to some extent. I know it’s reporting full signal, and it may actually be, but I’m not as confident of signal level with the 4G cams. My 4G Verizons show 5 bars. My new Note 9 phone may not even have 3G or any signal at all. Granted, the cameras have larger antennas, but there’s a big difference between no signal or 1X and 5 bars of 4G.

    0
    Comment actions Permalink
  • John Lockburner

    If you want to email me your portal log in information and I'll take a look at things before you make the trip. My email is johnny.lockburner@spartancamera.com

    0
    Comment actions Permalink
  • jarreddff8

    I found the problem when I got out there. Looks like a racoon chewed on my antenna cable. Can we order just the cable for the high gain antenna?

     

    0
    Comment actions Permalink
  • John Lockburner

    I'm not sure if you can or not. If Spartan doesn't have it check with Mike at Herd360

    0
    Comment actions Permalink

Please sign in to leave a comment.