Atti not sending daily schedule events

Comments

8 comments

  • Elizabeth Swoope

    My three ATTb and ATTi have been spotty with event photos, too, the last couple of days. I don’t have any info on why that is happening.

    0
    Comment actions Permalink
  • farmertroywi

    That’s been the same for me so must be a new problem

    0
    Comment actions Permalink
  • John Lockburner

    How's your battery level on the camera? Specifically look the the P# in the low right corner of the night time pictures. Not getting scheduled events is a sign that your batteries could be getting low.

    0
    Comment actions Permalink
  • farmertroywi

    Batteries were replaced on 2 of them a week ago and they have p5 on night photos

    0
    Comment actions Permalink
  • Elizabeth Swoope

    In my case, it’s not low power. All of my cameras are running on external batteries with solar. There’s just something weird going on. Solar flares? Heck if I know. I just know that my older 3G cameras (including some of the Verizons) are not as reliable with event photos right now.

    0
    Comment actions Permalink
  • Steve O'Neal

    I'll throw my "amen" in on the 3G's not being as reliable on the event photos right now. I've had to hit mine with a real time photo request a couple of times lately just to see if it was alive. This camera is not in a high traffic area right now, so it might be days before there is a motion triggered picture, and it might go two or three days without sending the scheduled pics.

    0
    Comment actions Permalink
  • farmertroywi

    Now tonight some of the 4gs are not sending scheduled events and won’t take a request for downloading videos

    0
    Comment actions Permalink
  • Elizabeth Swoope

    I had three A4G miss 9 PM event. So far I haven’t had any problems requesting videos but I’ve seen a couple people mention it.

    Johnny and I reported it this morning. We’ll see what happens.

    0
    Comment actions Permalink

Please sign in to leave a comment.