Pic on Portal but not downloading in app

Comments

7 comments

  • Elizabeth Swoope

    Android or iOS? Is there more than one device on your account? Have you tried logging out and back in?

    So all three pics in the burst are going to the portal but not to the app?

    (I don’t use burst mode because the photos are so close together that it’s 2 or 3 of the same pic, except on the W [Ghost], which can be set for a little time between shots.)

    0
    Comment actions Permalink
  • welcomefire4873

    Just one camera on account but I can eventually get them downloaded after a few tries but like I'm missing a whole day where they wouldn't download at all and also I have it set to do a status report every day at same time and just realised it doing a status report about every other day

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Please answer the questions I asked.

    Android or iOS? (If Android, there is a new version available today.)

    I didn’t how many cameras you have. I asked how how many devices are on your account. I need to clarify that. How many phones and/or tablets are using that account. (Just as an example, there are two Android phones, two Android tablets, and three iPads using my account.)

    Please confirm that all pictures are getting to the portal (picture numbers are consecutive), just not to the app.

    What are you doing to eventually get them downloaded?

    Do you have download only on WiFi set on or off? 

     

    0
    Comment actions Permalink
  • John Lockburner

    When you say you didn't have this problem until you downloaded the new firmware are you talking about the firmware on the camera?

    0
    Comment actions Permalink
  • welcomefire4873

    Android and just one device and yes pic are on Portal and usually I'll have to close the app out completely and go back in and try again and they will download. And wifi is set to off

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Thanks for the info. There will be a new version of the Android app in the Play Store any day now. I’m running a beta version and the pictures are downloading to my phone properly. When I’m at home, I tend to use my iPads to view photos so I may not look at them on my phone but a couple of times a day. Even though there may have been a couple hundred or more pics transmitted between times I check the phone, I’m seeing them downloading correctly.

    On your phone’s settings, look under the battery settings and make sure that the phone is not allowed to “sleep” the Spartan app. Unfortunately, I can’t tell you the exact steps because it appears to be different on different phones, but you definitely don’t want power saving or battery saving to be set for the Spartan app.

    0
    Comment actions Permalink
  • John Lockburner

    What is your purge days set to on the app?

    0
    Comment actions Permalink

Please sign in to leave a comment.