Message not found text

Comments

10 comments

  • John Lockburner

    It's something with ATT and their cellphones (not the camera) Have you tried using the app?

    0
    Comment actions Permalink
  • kk2013rk

    Yes I dont get any pics on the app either

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Are you using premium? 

    If you are using premium, in order to get pics via text, you had to add your phone as an email address to contacts on the portal then choose your phone number/email address as a delivery option on the portal. Is that what you did?

    If it’s not, then did you switch the camera from premium to auto and enter your phone number in the camera, by any chance?

    I’m running about 30 cameras. I’ve gotten pics from all of them off and on throughout last night and today to an Android phone and two iPads (plus other devices that I haven’t checked).

    If you are running the camera on premium, you should be getting pictures to the app even though you may not be getting them via text.

    0
    Comment actions Permalink
  • Andy Greene

    I have the same problem. I'm not receiving any notifications. You an click on the icon and the pictures start downloading. Verizon service . I hope they get it fixed

    0
    Comment actions Permalink
  • John Lockburner

    Andy, I replied to your other message, tech is working on it

    0
    Comment actions Permalink
  • Andy Greene

    Oh tks so much..

    0
    Comment actions Permalink
  • josh hagedorn

    Since the app is having problems downloading the pictures automatically to my phone which is an Android I tried to get them sent via text as well I added my phone as an email to email contacts on the portal then I added it in delivery options on the portal I got the status report via text but I'm still not getting the pictures sent as text messages I am only getting the picture to show up when I open the app

    0
    Comment actions Permalink
  • josh hagedorn

    I should also say I have Straight Talk Wireless so I had a friend with Verizon add the extra line to their account so I am managing everything through the app and on and on the website so am I doing something wrong or what can I do to get the picture sent to the app and also sent as a text message

    0
    Comment actions Permalink
  • John Lockburner

    If your straight talk phone is Verizon then try this:

    Phonenumber@mypixmessages.com

     

    or this:

    number@vzwpix.com

     

    If it's ATT then try this:

    YOURNUMBER@mms.att.net

     

    Apparently the Verizon address is hit or miss from what I have read

    0
    Comment actions Permalink
  • josh hagedorn

    It is Verizon I will try it thanks

    0
    Comment actions Permalink

Please sign in to leave a comment.