Text pics

Comments

17 comments

  • John Lockburner

    If your cell phone is Verizon then that is most likely the cause, Verizon is doing what they call filtering. What that means is that they are stopping the photos before they get to you because their filters think the photos are spam. The best thing to do right now is switch to a standard email address or use the app. Since it sounds like you're already using premium the app might be your best option.

    0
    Comment actions Permalink
  • John Kalish

    Same issue for me as well. Is there anything that Verizon can do to fix this new filter and "whitelist" photos coming from the Go Cam?  This is a real issue that is affecting a lot of customers. I've been using these cameras for years without this issue.

     

    0
    Comment actions Permalink
  • John Lockburner

    I think if there was something they could do that Verizon would have done it by now. I don't think they are going to do anything that could potentially compromise their spam filters. Have you tried the app?

    -1
    Comment actions Permalink
  • John Kalish

    I agree with you.  I would assume that this filtering issue affects all cellular cameras, regardless of manufacturer, that uses he Verizon network.   

    0
    Comment actions Permalink
  • John Lockburner

    I'm not sure who else allows pics to be sent to text

    -1
    Comment actions Permalink
  • JEFFREY PRATSCHER

    f.y.i it is not just verizon I have att. and i stop getting text pics along time ago, and the app has problems to, I found out email is the best bet

    0
    Comment actions Permalink
  • John Kalish

     I thought so. Hopefully Spartan will fix their App issue soon. Thanks.

    0
    Comment actions Permalink
  • John Lockburner

    japratscher, your cell phone is ATT?

    0
    Comment actions Permalink
  • John Lockburner

    John Kalish, what type of issues are you having with the app?

    0
    Comment actions Permalink
  • JEFFREY PRATSCHER

    nope

    0
    Comment actions Permalink
  • John Lockburner

    japratscher It's Verizon cell phones that are having the text delivery issues, it doesn't matter what carrier that your camera is. 

    0
    Comment actions Permalink
  • John Kalish

    The issue I am having with the Mobile App is that it is not syncing up with my recent pictures in the online portal. Last item I spoke to a Spartan Rep they said go on my Android (VZ)  Settings - App- then clear all Data &  Cache items and a new batch of recent pictures will load on to the mobile App. I did that and they did load, but do not continue to load  in a timely manner when new pictures are received on the portal.  Ie. I received new pictures  3 hours ago on the portal and they do not appear on my mobile app. I have the most recent version of the app installed. 

    0
    Comment actions Permalink
  • John Lockburner

    If you tap the download option for that camera do they download then? Is auto download turned on and download only when on wifi turned off?

    0
    Comment actions Permalink
  • John Kalish

    jdeerhunterpics  related TEXT issue question  - you mentioned "It's Verizon cell phones that are having the text delivery issues, it doesn't matter what carrier that your camera is. "     My cell phone is an android  Samsung Galaxy my carrier is Verizon. I don't receive text messages. So, just to be clear its not the cell phone brand or manufacturer its the Carrier Verizon (and AT&T?) that is causing the  issue of not transmitting our pictures due to filtering the pictures as spam. Correct?    

    0
    Comment actions Permalink
  • John Lockburner

    John, that is correct but that only applies if you are getting the pictures sent to your text messages, the filtering has nothing to do with the pictures getting to the Spartan app.

     

    Related to the app, Iphones and Samsung phones prioritize apps themselves and don't always allow the pictures to download before you open the app, it sounds to me like you may have something else going on which is why I wanted to double check your app settings. In your phone settings you may have the option to "allow the app to run in the background" you want to make sure that's turned on. You also want to turn off battery optimization for the Spartan app in the phones settings.

     

    0
    Comment actions Permalink
  • John Kalish

    My settings do all the app to running background and battery optimization is off. My App settings are not set to auto download. Maybe uninstall then reinstall?

    0
    Comment actions Permalink
  • John Lockburner

    No, you should be able to just toggle the auto download on. You may have to turn "set per camera" off

    0
    Comment actions Permalink

Please sign in to leave a comment.