Cameras not registering.

Comments

10 comments

  • Elizabeth Swoope

    Where did you get them?

    0
    Comment actions Permalink
  • Tim Collins

    They were purchased thru a retailer/dealer

    0
    Comment actions Permalink
  • John Lockburner

    Have you contacted Mike at Herd360?

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Tim,

    Hang on. I think there may be some information about this, just seeing something. I’ll get back to you as soon as I know what’s up and what you need to do.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Tim, 

    Never mind. I’m told you’re already working on it.

    0
    Comment actions Permalink
  • Jason Mastanduno

    I purchased a new cam from Spartan directly. When I add the IMEI in the app it says the IMEI is already registered on another account. Please advise. Thanks.

    0
    Comment actions Permalink
  • John Lockburner

    Best thing to do is email support@spartancamera.com about that camera.

    0
    Comment actions Permalink
  • Jason Mastanduno

    Ok. Already emailed them an hour ago. Will try to reach them tomorrow.
    I was seeing in forum some users had same issue but there wasn't a resolution indicated in any post.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    If you’ve emailed them, that’s all you need to do. They will be in touch with more information.

    0
    Comment actions Permalink
  • Jason Mastanduno

    Thank you.

    0
    Comment actions Permalink

Please sign in to leave a comment.