Camera is not sending pictures

Comments

7 comments

  • Elizabeth Swoope

    Is the firmware current? Please check the status report page and see.

    0
    Comment actions Permalink
  • David Ostertag

    Yes firmware is up to date

    0
    Comment actions Permalink
  • David Ostertag

    Everything is new and I am using lithium batteries. Do I have to have a start and stop time in order for it to send pictures

    0
    Comment actions Permalink
  • John Lockburner

    No. You don't need to set start and stop times. I just want to make sure that your firmware is dated 9/12/2019?

    0
    Comment actions Permalink
  • David Ostertag

    Actually the date says 2018/11/18
    How do I update that?

    0
    Comment actions Permalink
  • Elizabeth Swoope

    On the app, status report page for the camera, there should be an orange Update button. Tap that. I don’t know whether you’ll get the 9/12 version or an earlier version (maybe 7/3/2019) but it will be later than the one on the camera. 

    It won’t happen until the next time the camera contacts the server. Even then, the status report may still show the button, but check the command history to verify that the update has happened. The status report after that will show it correctly.

    0
    Comment actions Permalink
  • David Ostertag

    I can not find the orange update button in the status report page. Does anyone have a support phone number that I can call and talk with?

    0
    Comment actions Permalink

Please sign in to leave a comment.