No pictures

Comments

15 comments

  • John Lockburner

    Where are you getting your data from? You may be out of premium credits. Did you change the SD card when you changed the batteries?

    0
    Comment actions Permalink
  • Derek Rosas

    Data is from VZW, I have 3 premium credits and I did not change the SD card. The camera is taking pictures because when I get the status report it shows the SD card capacity changing. Is there something I have to do to activate the credits I purchased?

    0
    Comment actions Permalink
  • John Lockburner

    No, it will take the credits from your account and use them as it needs them. Are you using the app to get your pictures? Have you checked the online portal to see if the pictures are getting there?

    0
    Comment actions Permalink
  • Derek Rosas

    Yes, I’m using the app. No, the pictures aren’t on the online portal either.

    0
    Comment actions Permalink
  • John Lockburner

    What is the camera model and is the firmware up to date?

    0
    Comment actions Permalink
  • Elizabeth Swoope

    When did you buy your credits?

    0
    Comment actions Permalink
  • Derek Rosas

    GC-Z4Gb2 and yes it says up to date.

    0
    Comment actions Permalink
  • Derek Rosas

    Elizabeth, I had one for the last few weeks and then I bought two more last night just in case that was the problem.

    0
    Comment actions Permalink
  • John Lockburner

    Is your SD card a class 10 and 32gb or smaller? preferably an 80 speed or faster.

    0
    Comment actions Permalink
  • Derek Rosas

    Yes it is. That SD has worked flawlessly for the last month since I purchased the camera. And is still capturing photos. The camera just isn’t sending me the photos. My status report from this morning says full battery and full signal.

    0
    Comment actions Permalink
  • John Lockburner

    The SD cards do go bad sometimes. How close are you to the camera? Can you go to it and try and take a manual photo while the camera is in setup mode?

    0
    Comment actions Permalink
  • Derek Rosas

    Yeah i am going over there later today and can check it out. Can you post how to do that on here for me?

    0
    Comment actions Permalink
  • John Lockburner

    Turn the camera off and then back on to setup. Once the camera finds signal press the OK button to take a picture and then press it again to send the picture. Watch what happens and what the camera says on the screen.

    0
    Comment actions Permalink
  • Derek Rosas

    If it says fail what is my next step? SD card?

    0
    Comment actions Permalink
  • John Lockburner

    You can default the camera in it's menu, format the SD card and try replacing the SD card. If you want to email me your portal log in information I can take a look at things before you go. My email is johnny.lockburner@spartancamera.com

    0
    Comment actions Permalink

Please sign in to leave a comment.