Spartan camera not sending pictures

Comments

21 comments

  • Christian Byars

    I have full battery and full service

    0
    Comment actions Permalink
  • Elizabeth Swoope

    What model camera? GC-what? 

    What type of batteries (lithium, alkaline, rechargeable), and about how long or how many pictures have they been in the camera? Do you have any night pics with anything other than P5 on the info strip?

    What brand, size (standard or microSD/adapter), class (4 or 10), speed (listed as MB/s), capacity (? GB) SD card are you using? Did you format it in the computer?

    0
    Comment actions Permalink
  • John Lockburner

    Are you getting the pictures through app, email or text?

    0
    Comment actions Permalink
  • Christian Byars

    Using the app they are both gc a4gb. I have used these cameras for several months. Both cards are 8gb scandisk. All the sudden both nothing. I just got one picture of 3 deer and nothing else. All on several hundred pounds of feed. Doesn’t make sense

    0
    Comment actions Permalink
  • Christian Byars

    Running external 6v batteries

    0
    Comment actions Permalink
  • Christian Byars

    The status report says updated at 12 last night. Even after I just had a picture 10 minutes ago.

    0
    Comment actions Permalink
  • John Lockburner

    What is the firmware date? There was a new update released recently

    0
    Comment actions Permalink
  • Christian Byars

    9-12 and 9/7. But I have requested firmware updates and I guess will not update? Not sure

    0
    Comment actions Permalink
  • Christian Byars

    Both say pending right now but have not updated

    0
    Comment actions Permalink
  • John Lockburner

    Are the camera close enough you can do a manual firmware update?

    0
    Comment actions Permalink
  • Christian Byars

    They are 100 miles away 👎🏿

    0
    Comment actions Permalink
  • Christian Byars

    My brother has one his days it was last updated in July and he is steadily getting pictures

    0
    Comment actions Permalink
  • John Lockburner

    How long ago did you request them? Are there any other pending actions? If so cancel the other pending commands.

    0
    Comment actions Permalink
  • John Lockburner

    The cameras can react differently depending on location and cell service

    0
    Comment actions Permalink
  • Christian Byars

    Just requested them an hour ago

    0
    Comment actions Permalink
  • Christian Byars

    They have both been working great until today I was just at them yeaterday

    0
    Comment actions Permalink
  • John Lockburner

    Maybe it's just a local ATT issue. The cameras might update at the midnight status report. Did you change SD cards while you were there yesterday?

    0
    Comment actions Permalink
  • Christian Byars

    No same cards been using for months

    0
    Comment actions Permalink
  • Christian Byars

    One camera had been acting up over a week. Won’t get any pictures at all. Then 1 random and that’s it. Now nuthin from either

    0
    Comment actions Permalink
  • Christian Byars

    Aggravating when u spend the time and money to have them and they don’t work

    0
    Comment actions Permalink
  • Elizabeth Swoope

    8 G SanDisk is suspect. Those may be class 10, but more likely class 4. If they are class 10, they may be 40 or 48 MB/s speed, but 80 MB/s speed is recommended. I know they’ve been working for you, but they work until they don’t. It’s something to consider, anyway.

    0
    Comment actions Permalink

Please sign in to leave a comment.