Terrible

Comments

4 comments

  • Elizabeth Swoope

    I’m running 31 of these cameras. I have gotten events photos and motion photos all day. There is nothing wrong with the servers and there hasn’t been any server maintenance in quite some time. 

    No, everyone is not having problems. There are tens of thousands of these cameras in use and there aren’t thousands of users complaining. Yes, some users are having problems. A lot of them are user error, some of them are not. 

    If you’ll climb down off the wall and tell us what model cameras (GC-what?), we may be able to help. The first thing to check is whether your firmware is current. There is new firmware available for A4G cameras, in  case that’s what you have.

    If possible, please post a screen shot of the status reports of the cameras.

     

    0
    Comment actions Permalink
  • Joseph Segaria

    31 cameras lol spoken like a true company person let’s see what the rest of the paying customers have to say. I’m done !!

    0
    Comment actions Permalink
  • Elizabeth Swoope

    So you just came on to complain but not to get help? Okay. I have paid for a a good many of my cameras, battery boxes, solar panels, batteries, and I pay lots of money every month for data and service. I spent thousands of dollars a year on Spartan Camera stuff. 

    The Spartan server doesn’t have any idea who’s who. It’s not discriminating against you and giving me special treatment. That’s not possible. 

    So do you want to try to fix the problem or not? I don’t know what you think you are going to accomplish by complaining but not seeing if there is something that can be done to get your cameras working again.

    I’m offering and I’m sure Johnny will be glad to help you. If the cameras aren’t working, it’s going to be on you because you’re not willing to even try to get them back up again.

    0
    Comment actions Permalink
  • John Lockburner

    Joseph, if you want to try and get your cameras working post what they are or aren't doing and we'll see what we can do to help.  Camera models and what happens when you try and take a manual photo in setup would be a great start (turn the camera off and then to setup, then once it finds signal press the ok button once to take a picture and then press it again to send the picture, watch what it says on the screen). Then we'll go from there

    0
    Comment actions Permalink

Please sign in to leave a comment.