Camera update/status report stuck in pending

Comments

14 comments

  • John Lockburner

    The camera won't update the pending tasks until it checks in sending a picture or status report. If the camera is close you might want to do a manual firmware update instead of over the air.

    0
    Comment actions Permalink
  • Kyle Hughes

    I walked in front of both cameras. One sent pics 2 pics right away. The other didn’t take my pic with me standing in front of it for 10 minutes. It won’t even send a status report back. It’s been pending since 9am this morning and it’s now 4pm. Still pending

    0
    Comment actions Permalink
  • Colin Nelson

    Just set my camera up as well and am having the exact same issue.

    0
    Comment actions Permalink
  • John Lockburner

    You're probably going to have to update the firmware manually. What SD cards are you using? Size and class?

    0
    Comment actions Permalink
  • Kyle Hughes

    Sandisk 32gb class 10. Brand new. I didn’t format the card in the camera. Should I have done that? Maybe that’s the issue?

    1
    Comment actions Permalink
  • Kyle Hughes

    One of the 2 cameras took pictures right away too. As soon as I tried to change the settings it’s like they froze up or something. They should have all changed over since midnight. But hasn’t happened yet.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    On these A4G cameras, it’s critical that you update the firmware. The latest firmware is to correct a connection issues so your camera will not perform as it should without the update. You may have to perform the FW update manually. All my A4Gb updated over the air but if yours isn’t, you’ll need to update manually.

    I have a color version of this camera. Before I updated the firmware, the camera would usually take about 2 minutes between pictures. Last night after the firmware update, it was cranking them out about 50 seconds apart. 

    Also, it is important that you format the SD card in the camera.

    0
    Comment actions Permalink
  • Kyle Hughes

    Ok luckily the cameras are deployed only 30 miles away. I will format the card in the camera and update the firmware manually and check back. Thanks for the help

    0
    Comment actions Permalink
  • John Lockburner

    Kyle, you do have an active data plan for both cameras correct?

    0
    Comment actions Permalink
  • Kyle Hughes

    Yes I bought the 1gb/3 month $35.99 plan for both cameras

    0
    Comment actions Permalink
  • John Lockburner

    I would do the manual firmware update, that should take care of your problems. Also be sure to format the SD card in the camera after the update is successful

    0
    Comment actions Permalink
  • Kyle Hughes

    There is 2 Firmware updates for my camera. Do I download them and put them on seperate SD cards or can I put both firmware updates on one card? And I have 2 cameras I need to do this on. So should I be using 4 separate cards? 

     

    thanks

    0
    Comment actions Permalink
  • Elizabeth Swoope

    There is only one firmware update for each model camera. Where are you seeing more than one?

    You must have a card for each camera, but that's only two.

    Here's the Download page:

    https://my.spartancamera.com/download

    0
    Comment actions Permalink
  • Kyle Hughes

    Ok I looked at the wrong camera model. I thought it was the first 2 on the update page they both said GoCam 4G (AT&T) Blackout and the second one down has a a4GB2. 

    Got it! 

    Thx again

    0
    Comment actions Permalink

Please sign in to leave a comment.