Vid Request

Comments

6 comments

  • John Lockburner

    You are correct, but even running pic only you won't get that buck because the camera will be busy sending the doe picture and not able to take another picture until it's done sending. If you switch to video only you would have gotten the doe and the buck but if the buck (or another buck) was 13 seconds behind the doe you won't get that because the camera will be busy sending the video. On trail and scrapes the Spartan Ghost will be your best choice because you can set the camera to batch mode and it will take a picture every 4 or 5 seconds and send them to you at specific times that you set up.

    0
    Comment actions Permalink
  • Patrick Murphy

    Great thank you!

    What would be a good rule of thumb concerning the time frames a pic is taken and sent out with a strong signal on the GC-Z4GB2?  If it's set to instant with a 3 second burst. 

    0
    Comment actions Permalink
  • Patrick Murphy

    Correction....set to instant with a 3 photo burst.

    0
    Comment actions Permalink
  • John Lockburner

    I have strong signal and it takes about 28 seconds send the picture when set to photo + video. Three shot burst I'm going to guess about 45 seconds to a minute.

    0
    Comment actions Permalink
  • Patrick Murphy

    Need some help optimizing these settings please.  I was under the assumption while running a 0s interval on a 3photo burst, the cam would fire away once triggered and send those images back to back.  Vs take one pic.....send.....take the 2nd pic....send....take the 3rd burst pic then send.  I could still be wrong on my thinking on that though.

    I have a cam on a scrape set to 0s interval and 2photo burst.  Model GC-Z4GB2.  With the known issue of the 2nd pic being extremely dark this is not helping me much.  I guess the fix for this is to run 3 photo burst but I'm also in an area the squirrels are hammering it so I'm trying to limit data usage. 

    So, as best as you can please break down the time frames the pics are sent with full batt (P5) and full signal.  I don't fully understand the delay in sending on 0s interval with 3photo burst.

    I have noticed the time stamps on a triggered event, 0s interval with 2 photo burst are identical.  Example 21:07:25.  With the fist pic being fine and the second pic extremely dark.  I assume this means the cam took 2 photos super fast once triggered?

    My goal is to monitor a scrape, have the cam fire away on my preferred settings while the buck is there, then send the pics.  I know this cam doesn't have batch send, which may be what I need.  I don't want a delay in PIR sensory as the buck is there.  I've seen to many buck walk up to a scrape, spend 4-5 seconds there and walk off.  If my thinking is correct the way the settings and send times are, if the scrape is visited and his nose/not entire body is caught at initial trigger and he spends 4 seconds working the scrape, the cam is not firing and he's walked off as it's sending a pic.

    0
    Comment actions Permalink
  • John Lockburner

    Set to burst mode the camera will sense the deer and then take all of the pictures (1,2 or 3 depending on how you have it set) and then send all of the pictures that it's taken. After the pictures are all sent with a zero delay it will be ready to trigger and send again. The burst pics are very fast so you may get two or three with identical time stamps.

    0
    Comment actions Permalink

Please sign in to leave a comment.