Battery issue resolved now no cell coverage? Issues are starting to pile up

Comments

10 comments

  • John Lockburner

    Any chance the antenna got damaged setting up the solar set up?

    0
    Comment actions Permalink
  • Derek Gammage

    No chance. I didn't even take the camera off the post. I just opened the door and closed the door. The solar panel and battery box are not mounted on the same post. Coverage is pretty strong in that area of the property. That's why I chose the location for this camera.

    0
    Comment actions Permalink
  • John Lockburner

    That is very odd. Maybe it's just a temporary coverage issue. What is the camera model and where is the camera located? Verizon has been having some issues lately.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Is the firmware current? What SD card are you using? What is the date/time of the latest status report? 

    0
    Comment actions Permalink
  • Derek Gammage

    Located near Hext Texas. AT&T sim card. Coverage is normally very solid on the property. Hopefully it is temporary. We were there all day yesterday and this morning and had no issues with phone calls or texts. Is there any way I can try to force some sort of action on the camera. I hate just waiting. Tons of deer in front of that camera every morning and evening.

    0
    Comment actions Permalink
  • John Lockburner

    No way to force it, hopefully the midnight status report comes through

    0
    Comment actions Permalink
  • Derek Gammage

    App says firmware is up to date. It's the same as card that was in the camera when it was sending pics non stop after I first set it up. Last status report today at 11 am. That's the time I chose for reports

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Derek,

    You may want to set some scheduled events throughout the day just to keep the camera checking in. I have mine check in with a photo or status report about every 3 hours. That way, I don’t have to wait too long if I request something. 

    0
    Comment actions Permalink
  • Derek Gammage

    Shouldn't the camera be sending pics if the signal has improved since the last update at 11 am?

    0
    Comment actions Permalink
  • John Lockburner

    Yes, unless something else is causing the problem. If you'd like to send me your portal log in information I can take a look at things for you. My email is johnny.lockburner@spartancamera.com

    0
    Comment actions Permalink

Please sign in to leave a comment.