Pic on app vs logged into web

Comments

16 comments

  • John Lockburner

    Do you have your purge days set to only a day or two? If you are using an android phone did you delete them from the gallery?

    0
    Comment actions Permalink
  • Blake Garmon

    Also scheduled event 1 and status never worked.

    0
    Comment actions Permalink
  • Blake Garmon

    iPhone an purge is set to what factory was

    0
    Comment actions Permalink
  • John Lockburner

    Do you have your time zone set in the camera settings on the app?

    0
    Comment actions Permalink
  • John Lockburner

    I don't know how they would have gotten accidentally deleted, you didn't sign out and back in to a different account by any chance did you?

    0
    Comment actions Permalink
  • Blake Garmon

    The app.

    0
    Comment actions Permalink
  • Blake Garmon

    No signing out. Only 1 camera an 1 account. Set up fri an even today only 6 pic show on the app but sign in online web an all pic are there. Also the daily pic has never sent set to 10pm every day an have not received any. Just lookin for advise or recommendations

    0
    Comment actions Permalink
  • John Lockburner

    You do have the time zone set in the app camera settings correct? Double check all of the app permissions on your phone for the app and make sure that they are all allowed. Are the 6 remaining pictures the oldest or most recent?

    0
    Comment actions Permalink
  • Blake Garmon

    Most recent pic. An ok

    0
    Comment actions Permalink
  • John Lockburner

    Look in the app settings and see what the purge is set to

    0
    Comment actions Permalink
  • Blake Garmon

    Auto purge days-1 an no way to change. What does that mean

    0
    Comment actions Permalink
  • John Lockburner

    That means it's going to delete any pics older then one day old. You can't tap on that number and change it?

    0
    Comment actions Permalink
  • Blake Garmon

    Ok got that changed. I never clicked it bc it didn’t have a astrick by it but it did Change. Thanks. Now as for the scedual events any sudjestions.

    0
    Comment actions Permalink
  • John Lockburner

    I would double check and make sure the scheduled events are set to "every day" and not just a specific day and then request a settings update.

    0
    Comment actions Permalink
  • Blake Garmon

    Ok I did that now says pending. No pic in 25 hrs? Not sure y. It’s even windy but I’ll keep a check. Thanks for your help.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Are you getting a status report at midnight every night?

    0
    Comment actions Permalink

Please sign in to leave a comment.