Comments

27 comments

  • Elizabeth Swoope

    Android or iOS? Are pics on the portal, just not on your phone?

    0
    Comment actions Permalink
  • Shaun Peek

    I phone iOS

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Are the pics on the portal but not getting to your phone?

    0
    Comment actions Permalink
  • Shaun Peek

    Won’t take any pic at all

    0
    Comment actions Permalink
  • John Lockburner

    New camera or one that was sending pictures to the app and then stopped? Are the pictures on the SD card?

    1
    Comment actions Permalink
  • Shaun Peek

    New from this year was working fine tell last week

    0
    Comment actions Permalink
  • Shaun Peek

    No pic on sd card ether

    0
    Comment actions Permalink
  • Elizabeth Swoope

    What model camera? GC-what? Is the firmware current? What’s the date/time on the latest status report? Are you getting your data from Spartan or your phone carrier? What SD card are you using?

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Did you format the SD card in the camera? What happens when you take/send a manual photo?

    0
    Comment actions Permalink
  • Shaun Peek

    When I take one it will not send

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Is there any message on the screen? What about answers to the other questions I asked?

    0
    Comment actions Permalink
  • Shaun Peek

    Go-z4gb(s378z)

    0
    Comment actions Permalink
  • Shaun Peek

    Gc -z4Gb

    0
    Comment actions Permalink
  • Shaun Peek

    Statutes was reported today

    0
    Comment actions Permalink
  • Elizabeth Swoope

    What time today on the status report? Are you getting your data from Spartan or is the camera on your Verizon cell phone plan?

    0
    Comment actions Permalink
  • Shaun Peek

    Is there a person I can talk to over the phone and not this txting

    0
    Comment actions Permalink
  • John Lockburner

    You can email support@spartancamera.com or call 770-582-0004 but you'll probably have to leave a message and they will get back to you. In the mean time have you tried formatting the SD card in the camera? Or even tried a different SD card? What does it say on the screen when you try and send the manual picture? You can also try defaulting the camera in it's menu.

    0
    Comment actions Permalink
  • Shaun Peek

    It says nothing when I send pic. How do re set default

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Reset to defaults: camera in setup, Menu, third tab, scroll down to Default.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Make sure that any pending commands are cancelled. If you can take/send a manual photo after resetting to defaults, then request a setting update in the app and take/send another manual photo to get the camera to update the settings back to the ones you had.

    0
    Comment actions Permalink
  • John Lockburner

    After you press the OK button to take a picture does it ask you to press it again to send the picture?

    0
    Comment actions Permalink
  • Shaun Peek

    Yes , it says yes are no to send pic

    0
    Comment actions Permalink
  • John Lockburner

    And after you press OK to send the picture what happens?

    0
    Comment actions Permalink
  • Shaun Peek

    It sends with no reply are messages on the phone are camera

    0
    Comment actions Permalink
  • John Lockburner

    So after you press the ok button the second time it eventually says "sent"?

    0
    Comment actions Permalink
  • Shaun Peek

    No sir I take a pic and it wont even send when I hit the ok for yes

    1
    Comment actions Permalink
  • John Lockburner

    Does it say setting or connecting or anything at all on the screen after you press OK to send the picture? Do you know what size and class SD card you are using?

    0
    Comment actions Permalink

Please sign in to leave a comment.