Loss of contact with camera

Comments

9 comments

  • John Lockburner

    Are the pictures getting to the online portal? As far as the mobile id try logging out of the app and back in and also try restarting your phone.

    0
    Comment actions Permalink
  • Brian Fields

    The pics are not getting to the online portal. 1 pic randomly came thru in last half hour . From that pics ID number, I can see that there were 45 pics taken between that one and the last one taken this afternoon when the cam was functioning normally. I tried both your suggestions and nothing has changed

    0
    Comment actions Permalink
  • John Lockburner

    The mobile id should not have anything to do with the camera not sending pictures to the app or portal. What is the camera model and what is the P# on the lower right of the picture that you received earlier?

    0
    Comment actions Permalink
  • Brian Fields

    Last pic delivered to email and portal around 2:30 in afternoon before any malfunction has a P3 in bottom right and actual pic number is 4251. Random pic delivered around 9:30 at night to email and portal has a P1 in bottom right and actual pic number is 4295. So 44 pics were taken in between and not delivered. Cam info: VCTB/GOCAM(Verizon connected) blackout - A000005E994557
    ID [29975]

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Your batteries are low. What type of batteries are you using?

    0
    Comment actions Permalink
  • John Lockburner

    Brian you need to change your batteries, P3 is pretty low, especially if they are lithium and P1 is pretty much dead. When was your last picture to the app?

    0
    Comment actions Permalink
  • Brian Fields

    Put brand new batteries in Sunday morn. Cam took total of around 250 pics until problems started 2:30 Monday afternoon. They are regular Duracell AA

    0
    Comment actions Permalink
  • Brian Fields

    Also, daily status report 8:00 pm Sunday night revealed batteries were at full power.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Your batteries are low. You may have gotten a bad batch. P1 is basically dead. P3 on a day pic means low battery.

    https://support.spartancamera.com/hc/en-us/articles/360040556673-The-non-Ghost-battery-indicator-may-not-mean-what-you-think-it-means

    0
    Comment actions Permalink

Please sign in to leave a comment.