Comments

10 comments

  • Patton Beall

    Everything is updated and I have 7 credits remaining.

    0
    Comment actions Permalink
  • John Lockburner

    Where are you getting your data? Hows the battery life look? Any pictures (especially night images) showing anything other than P5 in the lower right corner?

    0
    Comment actions Permalink
  • Patton Beall

    I use Verizon. The batteries have been replaced. I have not received any pictures at any time of day since 01/04/2020.

    0
    Comment actions Permalink
  • John Lockburner

    What camera model? Is the SD card full by any chance? Is it too spec (32gb or smaller, class 10, 80mbs or faster)? Are you still getting a status report?

    0
    Comment actions Permalink
  • Patton Beall

    The camera model is GC-Z4GB.
    The card is 32 gb 80 mb/s SanDisk. It has taken 8407 pics since August and says I have 24% remaining. Auto over write is on in settings. I am receiving status reports.

    0
    Comment actions Permalink
  • John Lockburner

    Do you have access to the camera where you could try and take and send a manual picture in set up mode? Check your credit history and make sure it used a credit last time it was supposed to. There's a beginning and end date on the credit report history in the app. If you don't have access to the camera and the credit usage is good try formatting the SD from the status report page on the app.

    0
    Comment actions Permalink
  • Patton Beall

    I have tried manually sending a picture but the camera does not say “sent”. I have 7 premium credits remaining with an end date of 02/02/2020.

    0
    Comment actions Permalink
  • John Lockburner

    Try formatting the SD card, if you have access to the camera try defaulting the settings in the cameras menu.

    0
    Comment actions Permalink
  • Patton Beall

    Resetting everything did the trick. Thank you

    0
    Comment actions Permalink
  • John Lockburner

    You're welcome, glad it's going again.

    0
    Comment actions Permalink

Please sign in to leave a comment.