Comments

5 comments

  • John Lockburner

    Did you just purchase the credits recently? Are you still getting a daily status report? Where are you getting your data from?

    0
    Comment actions Permalink
  • Elizabeth Swoope

    It won’t use a credit until it is able to send a picture. Is you SD card name brand (e.g., SanDisk), full-sized, class 10, 80 MB/s or faster, formatted in the camera, not nearly full? 

    What happens when you take/send a manual photo? What does the screen report? Have you tried defaulting the camera?

    0
    Comment actions Permalink
  • Christopher Beekman

    I did not purchase credits recently but 32 are available. The 4 other cameras are working fine. SD card has worked for 12 months in this camera already. Camera is an hour away so can’t accesS it to take a manual photo.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    SD cards can and do go bad. They work until they don’t. 

    is the format command available for that camera? If so, you may want to try that.

    You did not answer Johnny’s question about whether you are getting the daily status report. That is useful information because it means that the camera is still online if you are getting them and there’s a good possibility that the SD card is the culprit.

    if you are not getting the daily status reports then the camera is offline. It could be a damaged antenna, the camera could have been stolen or damaged or disabled.

    Is the firmware current?

    0
    Comment actions Permalink
  • John Lockburner

    Do you have any pictures that show anything other than P5 on the lower right corner of them, especially look at the night time photos?

    0
    Comment actions Permalink

Please sign in to leave a comment.