Internal battery location for external power

Comments

5 comments

  • Phil Bancroft

    Should have searched first 🤕 found a thread from 2 years ago that said top left first 2 and bottom left first 2 , but seemed to suggest it would work with no internals.  Which would mean the issue is bigger than Lightly corroded battery terminals and a missing spring. 

    0
    Comment actions Permalink
  • John Lockburner

    If it's a standard model camera then it's three banks of four batteries in the camera. Either the two on the top and the two in the bottom all the way on the left or all the way in the right. The two center bays, top and bottom are also their own bank. You do not need batteries in the camera for the external battery to work. On the Ghost models it's all the top row or all the bottom row.

    0
    Comment actions Permalink
  • John Lockburner

    Does the green light on the front blink when in setup mode or turned to on? What kind of external setup was he running, solar or just a battery?

    0
    Comment actions Permalink
  • Phil Bancroft

    No green light on setup.  I went ahead and took the over off the door side and it looks like the terminal the power wire connects to is worn, which makes me wonder if it shorted.  Put a volt meter on the spot the wires connect to and got nothing.   The black power wires that runs through the case to those small terminal spots looks melted , but it could be they use hot glue or clear epoxy to hold the wire in.  External is just a 6v golf cart battery. 

    0
    Comment actions Permalink
  • John Lockburner

    With the battery terminal broken off and what you are describing it sounds like a possible aa battery leak and corrosion and maybe a short.

    0
    Comment actions Permalink

Please sign in to leave a comment.