Ghost cam not sending photos or updates

Comments

13 comments

  • John Lockburner

    What is the date of the last status report? Where are you getting your data from? On your last status report what were the battery voltage readings, there should be two?

    0
    Comment actions Permalink
  • Elizabeth Swoope

    If the status report is not updating, the camera is off line. In addition to the questions Johnny asked, what brand, size (standard or microSD/adapter), capacity, class, and speed SD card are you using?

    0
    Comment actions Permalink
  • Trevor Harm

    I just received a photo with in the last 30 minutes. Prior to this I would request a status report but nothing would change. Internal is 3.83v and the other is 9.91v.
    Right now it has a 16g card in it. I have 32g cards to replace it next time I travel to the property.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    The Ghost updates the status report each time it contacts the server to send a picture, video, or scheduled status report. At a minimum, it should update at midnight (or whatever time scheduled event 1 is). There's usually not a good reason to request a status report since it sends one every time it contacts the server. It won't get your request until the next time it contacts the server.

    You may want to use some of the scheduled events to keep your camera checking in every few hours.

    0
    Comment actions Permalink
  • John Lockburner

    16gb cards are not a problem as long as the other specifications are good, actually I prefer 16gb cards. What type of batteries are you using and how many pictures has the camera sent? When you request a status report the camera won't execute it until the next time it checks in sending a picture or a scheduled event and that goes for any request that you have made. Look at the status report screen on the app and see if the cameras firmware is up to date please.

    0
    Comment actions Permalink
  • Trevor Harm

    Right now it has Duracell optimum batteries. The camera has only sent 18 pictures and the firmware is up to date.

    0
    Comment actions Permalink
  • John Lockburner

    Trevor do you have any scheduled pictures set up throughout the day? Can you log on to the online portal and check the number on the photos there and see if there's any gaps in the them? Do you by chance have any start/stop times set in the settings?

    0
    Comment actions Permalink
  • Trevor Harm

    I just set up a scheduled picture for every day at 13 hours. What do you mean by gaps? There is not a start or stop time

    0
    Comment actions Permalink
  • John Lockburner

    on the online portal you can see the photo numbers, if the pictures are numbered 1,2,3,4,5 or 101, 102,103,104 (all in order) then that's ok but if you see 1,2,7,8,11 or 101,102,106,108,111 type of order then there's an issue.

    0
    Comment actions Permalink
  • Trevor Harm

    They are all in order.

    0
    Comment actions Permalink
  • John Lockburner

    That's good. Lets see how it does with the scheduled picture, it wouldn't hurt to add a few more just for testing purposes. Is it possible that there's been nothing in front of it?

    0
    Comment actions Permalink
  • Trevor Harm

    I will set a few more schedules for it. It’s possible but with the activity it had in the first week I wouldn’t think so.

    0
    Comment actions Permalink
  • John Lockburner

    I would have thought something would have trigger it in 10 days too. Let's see how it goes with the scheduled events and go from there. If you want to email me your portal log in information I can take a look for you and see if something looks off. My email is johnny.lockburner@spartancamera.com

    0
    Comment actions Permalink

Please sign in to leave a comment.