Comments

19 comments

  • John Lockburner

    How's your battery power (look at the P# in the lower right corner of the photo)? Where are you getting your data from and what is the time and date of the last status report?

    0
    Comment actions Permalink
  • Shane Atkinson

    It says P5

    0
    Comment actions Permalink
  • Shane Atkinson

    Last status report was today at 5pm

    0
    Comment actions Permalink
  • John Lockburner

    Do you have a scheduled photo or status report set for 5:00?

    0
    Comment actions Permalink
  • Shane Atkinson

    I had it scheduled

    0
    Comment actions Permalink
  • John Lockburner

    Scheduled as a photo or just a status report?

    0
    Comment actions Permalink
  • Shane Atkinson

    As a report. None of the scheduled pics or motion pics are coming to me

    0
    Comment actions Permalink
  • John Lockburner

    Ok, is the SD card a class 10, 32gb or smaller, 80mb/s or faster and is it a full sized card (not a micro in an adapter)? Also did you format it in the camera?

    0
    Comment actions Permalink
  • Shane Atkinson

    32g full size. It is half full. I didn’t format it this year

    0
    Comment actions Permalink
  • Shane Atkinson

    I thought about trying to format it remotely. Camera is 2.5 hours from me

    0
    Comment actions Permalink
  • John Lockburner

    I would try it, only thing is it will delete whatever pictures are on the card. It might get it working again though.

    0
    Comment actions Permalink
  • John Lockburner

    What is the camera model and where are you getting your data from?

    0
    Comment actions Permalink
  • Shane Atkinson

    Gc-z4gb2. Using the app. Verizon

    0
    Comment actions Permalink
  • John Lockburner

    I would definitely try the format. Have you checked your premium credits?

    0
    Comment actions Permalink
  • Shane Atkinson

    Just bought credits a week ago

    0
    Comment actions Permalink
  • John Lockburner

    Let's request the format and hope it executes with the midnight status report.

    0
    Comment actions Permalink
  • Shane Atkinson

    Thanks John

    0
    Comment actions Permalink
  • Shane Atkinson

    Sending pics again

    0
    Comment actions Permalink
  • John Lockburner

    Good to hear, guess it just needed the SD card formatted. Happens sometimes

    0
    Comment actions Permalink

Please sign in to leave a comment.