Not receiving photo's (or return calls)

Comments

13 comments

  • Elizabeth Swoope

    I would format the SD card or swap it out, depending on what’s easier. The camera is still online so that’s good. Any time you get weird things like this, the first thing to check is the SD card.

    0
    Comment actions Permalink
  • Jamie Jainniney

    approx 2hrs away... I formatted card but will I only know if it works if I start receiving pics? If I dont get pics, how do I know if that fixed it and Im not getting any photo's, or, if its taking pics and not sending them?

    0
    Comment actions Permalink
  • Elizabeth Swoope

    If the format command works, you will get a picture with an F on the info strip. If that fixes the problem, you'll start getting pics again. Sometimes it doesn't work, though. I replaced SD cards in three cameras yesterday that had been in those cameras almost exactly two years. One of them just kept misbehaving, even after the SD card formatted.

    Do you have any scheduled events set? All my cameras are set to send pics at 9 AM, 3 PM, and 9 PM. All send status reports at midnight and either 2 or 3 AM (which takes care of the time changes) and either pics or status reports (depending on the camera) at 7 AM, noon, and 6 PM. That keeps your camera checking in regularly so you don't have to wonder whether it's working or not.

    0
    Comment actions Permalink
  • Jamie Jainniney

    I do have scheduled events, but they are for early morning and late afternoon. I just added at added one for 1400hrs... I guess we will see..

     

    0
    Comment actions Permalink
  • Elizabeth Swoope

    The one you added won’t start happening until after the next time the camera contacts the server.

    0
    Comment actions Permalink
  • John Lockburner

    If it is the SD card you may have to wait until the midnight status report for the format to happen

    0
    Comment actions Permalink
  • Jamie Jainniney

    Hope its the midnight report that clears it up; the times 5p photo didn't show up..

    What's next step if replacing SD card doesn't fix it? If I bring it home to try to work on it with tech support, I don't know when that will be, and then I have to take it back.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    If replacing the SD card doesn’t fix it, then bring it home. Hopefully, replacing the SD card and formatting the replacement in the camera will take care of the problem, though.

    0
    Comment actions Permalink
  • Jamie Jainniney

    Got a random 6:05 photo this morning with an "F". No scheduled event at 6:05. Im not far from camera this morning, should I pull it or leave it be?

    0
    Comment actions Permalink
  • Jamie Jainniney

    Got the 7am "E" photo....

    It ALWAYS works when I'm near it... until I get back home....

    0
    Comment actions Permalink
  • John Lockburner

    Something may have triggered the camera and caused it to complete the format. Honestly if you are close and have a new SD card I would go swap it out.

    0
    Comment actions Permalink
  • Jamie Jainniney

    Now I'm recieving TIMED events, but NO motion (had friend drive by as well as walk to camera and unplug), and no Status Report being emailed, but status is UTD on Camera..... What do I do now???

    0
    Comment actions Permalink
  • Elizabeth Swoope

    The F means the camera finally formatted the SD card. You may still need to replace it.

    Make sure that sensitivity is normal and that you don’t have any weird start stop times (I’ve seen customers start the camera at midnight and stop it at 12:15 AM so it wouldn’t take motion pics). Then request a setting update.

    Status report emailed, you have to go to the portal (my.spartancamera.com), Camera Management, Delivery options, and fill in the email address for the status report. 

    0
    Comment actions Permalink

Please sign in to leave a comment.