Att can not sending pics

Comments

16 comments

  • Ryan Duininck

    Also requested firmware update, but it isn’t working OTA... went to download update to do it manually and the link to the specific download for my cam is not working

    0
    Comment actions Permalink
  • John Lockburner

    Have you tried formatting the SD card?

    0
    Comment actions Permalink
  • Ryan Duininck

    Will try that, but it’s been working with the card previously

    0
    Comment actions Permalink
  • John Lockburner

    They do go bad

    0
    Comment actions Permalink
  • Ryan Duininck

    Formatted card and it started working again...... thanks. Now I would like to update the firmware but the manual download link for the GC-A4Gb is broken

    0
    Comment actions Permalink
  • John Lockburner

    If it's sending pics you should be able to do it over the air. Just make sure you cancel all pending commands, request the update and then turn the camera from off to set up. After it finds signal press the ok button once to take a picture and then press it again to send the picture. Watch the screen, after the picture sends you should see it update.

    0
    Comment actions Permalink
  • Ryan Duininck

    Thanks.   When I tried that it attempted to update the firmware, but said "firmware file not found", then "Failed, restart now."

    0
    Comment actions Permalink
  • John Lockburner

    Your SD card may be bad and causing that issue. What are you seeing when you try the manual download?

    0
    Comment actions Permalink
  • Elizabeth Swoope

    You have to save the file from the web site to the empty SD card. If you are using the menu command, the camera is looking for a particular file. Either you didn’t save the file to the SD card or you downloaded it several times and you copied one with the wrong name (it has spaces, parentheses, and some extra numbers in it).

    Did you follow Johnny’s instructions exactly? The ones he gave you do OTA and you would never see that message you posted.

    0
    Comment actions Permalink
  • John Lockburner

    Here's a list of the downloads and instructions for a manual update.
    https://my.spartancamera.com/download

    0
    Comment actions Permalink
  • Ryan Duininck

    When I try to download the file on the link above for the GC-A4Gb camera (first one on the list), the link does not work.

    0
    Comment actions Permalink
  • John Lockburner

    What browser are you using? Your popup blocker might be blocking it.

    0
    Comment actions Permalink
  • Ryan Duininck

    Tried on Microsoft Edge and Google Chrome... both say 500 Server Error.

    The links for the other model cameras work, but not the first one.  Are you able to successfully download it?

    0
    Comment actions Permalink
  • John Lockburner

    I just tried and no I can not. I'm sorry about that. Let me see if we can get that fixed.

    0
    Comment actions Permalink
  • Ryan Duininck

    Perhaps that is why the OTA update is not working either.... it's trying to download a file that can not be found.

    0
    Comment actions Permalink
  • John Lockburner

    The link seems to be working now

    0
    Comment actions Permalink

Please sign in to leave a comment.