No pics despite new batteries

Comments

11 comments

  • John Lockburner

    Are you still getting status reports? If so what is the time and date of the last one?

    0
    Comment actions Permalink
  • Jeremy Corrie

    Last Status report is from this morning. At 0800. Battery and reception 100%.

    0
    Comment actions Permalink
  • John Lockburner

    Do you have a scheduled picture or status report at that time?

    0
    Comment actions Permalink
  • Jeremy Corrie

    I have scheduled status report at 0800 and a photo at 1700. I haven’t recieved a photo since swapping batteries on Saturday. In fact, I hadn’t received photos for two weeks prior to that and just chalked it up to dead batteries.

    0
    Comment actions Permalink
  • John Lockburner

    Is the #1 scheduled event still a status report set for midnight or did you change that one to the 8am?

    0
    Comment actions Permalink
  • Jeremy Corrie

    I changed it. And I apologize... 7 AM not 8 like I originally mentioned.

    0
    Comment actions Permalink
  • John Lockburner

    If you aren't getting your data from Spartan do you have premium credits? You probably do if you can change settings but it can't hurt to check.

    0
    Comment actions Permalink
  • Jeremy Corrie

    Indicating 1 premium credit. Also, I attempted to request camera status 4 hours ago and it’s still pending.

    0
    Comment actions Permalink
  • John Lockburner

    If the camera isn't checking in then the requests will stay pending until it does. I would cancel everything pending and request an SD card format. Also make sure that your time zone is set in the camera settings on the app.

    0
    Comment actions Permalink
  • Jeremy Corrie

    We’re working again!

    0
    Comment actions Permalink
  • John Lockburner

    0
    Comment actions Permalink

Please sign in to leave a comment.