Camera shows hour glass with X

Comments

10 comments

  • John Lockburner

    Try defaulting the camera in it's menu. I would try a different SD card too. That camera might have a reboot option in the menu as well.

    0
    Comment actions Permalink
  • Keith lehto

    Thanks John, tried default and different card no luck. No reboot in menu. Also tried a different antenna.  Camera has work perfect for the past 5 years.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    There should be a data reboot option in the fourth menu, I think under Diagnostic. The information in the camera settings reference in the Knowledge Base says that this step is necessary for activation/reactivation, but it’s sometimes necessary when a camera has been offline for a while.

    Verizon is sunsetting 3G the end of this year so you have about a month and a half left if you can get it working. 

    0
    Comment actions Permalink
  • Keith lehto

    Thanks Elizabeth, found the activation/reboot. shows dial 22899 please wait, then times out try again. So it appears for some reason the camera is not connecting to the network. So no connection no work, oh well been a good run.

    0
    Comment actions Permalink
  • John Lockburner

    Check the antenna, make sure the pin is still there.

    0
    Comment actions Permalink
  • Keith lehto

     Tried a spare antenna I had no luck. The pin is there.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    One last thing. Even though the FW is current, it would not hurt to try a manual update from the SD card. 

    0
    Comment actions Permalink
  • John Lockburner

    You can click on the register camera option too.

    0
    Comment actions Permalink
  • Keith lehto

    Camera is working, took the antenna off and held a piece of wire in the hole bingo three bars. Ok antenna is not making contact, Then took the antenna grabbed the pin with needle nose pliers pulled it out a bit and it worked. Thanks 

    0
    Comment actions Permalink
  • Elizabeth Swoope

    That's excellent news! Thanks for letting us know.

    0
    Comment actions Permalink

Please sign in to leave a comment.