camera not sending photos

Comments

16 comments

  • Elizabeth Swoope

    Can you please post a screen shot of the status report from the app (if you are using the app), including the battery/signal indicator down through the SD card info. Can you also post a picture of the SD card you are using, please?

    If you are using the app, you should set some scheduled events so you get a picture or two or three every day, no matter what. That way you know the camera is working. 

    Can you post a picture of two that the camera took? We need to figure out whether the camera isn’t taking pics, it’s taking them but not sending them, or it’s sending them to the portal but they aren’t getting to your phone.

    0
    Comment actions Permalink
  • Aung Lwin Oo

    0
    Comment actions Permalink
  • Elizabeth Swoope

    You need to use a full-sized SD card with very specific specifications.

    https://support.spartancamera.com/hc/en-us/articles/360040555453-SD-card-information-and-recommendations

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Your firmware needs updating, as well. It’s very old. See the orange Update button?

    Your app may need updating, although I don’t know whether the FW update button is green now or not.

    0
    Comment actions Permalink
  • Aung Lwin Oo

    I have requested updating firmware on mobile app. 

    Here is the full-sized of SD card with its full specification that I am using. 

     

     

    There is FW update on my mobile app but it doesn't display green button. 

    0
    Comment actions Permalink
  • Elizabeth Swoope

    That is not a full-sized SD card. That is a microSD with an adapter. That is not "to spec" and you're lucky that the camera has sent any pictures at all.

    https://support.spartancamera.com/hc/en-us/articles/360040555453-SD-card-information-and-recommendations

    Make sure your app is current. The button has changed from orange to green recently but I'm not sure whether that's made it to the production/release app.

    Your firmware probably won't update until you get a "to spec" SD card.

    0
    Comment actions Permalink
  • Aung Lwin Oo

    Do you mean I am using SD card that is not recommended. Do I need to change recommended SD card to fix the camera issuses I am having now?

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Please look at the article I posted. A microSD card is NOT RECOMMENDED. I can’t be sure that it’s the cause of your problems but it probably is. You also need to update the firmware and your app.

    0
    Comment actions Permalink
  • John Lockburner

    Aung, yes you need to change to a different SD card. That is most likely the cause of some if not all of your issues. After you change it you will want to update the firmware too. Your SD card should be 32gb or smaller, class 10, 80mbs or faster and a full sized card (not the micro in the larger adapter which is what you are using now). You also want to format the card using the cameras menu once you put it in the camera.

    0
    Comment actions Permalink
  • Aung Lwin Oo

    I am planning to buy this SD card.  Is it recommended one? Transfer speed is 95 MB/s. 

    0
    Comment actions Permalink
  • Elizabeth Swoope

    It should work. It’s a little faster than the example in the article.

    0
    Comment actions Permalink
  • Aung Lwin Oo

    I have requested updating firmware on mobile app and it displays green button again.  When checking command hisitory, action was completed.  What is wrong with it?  How long does it normally take to finish updating firmware.? Do I need to update it in the camera setting as well?

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Something isn't making sense. The firmware update is showing complete but your status report is from September 17. Can you please check the web site (my.spartancamera.com, Camera Management) and see if the status report is more current there. Maybe log out of the app and back in, request a refresh of the command history from the status report page in the app.

    The camera doesn't process any requests until after the next time it contacts the server. There's no set time. My cameras are set to check in every 2-4 hours using scheduled events so I don't have to wait too long any time I make a request.

    0
    Comment actions Permalink
  • Aung Lwin Oo

    I have tried log out and back in again on my app as you suggested. However, firmware is not updated yet. 

    Also, I have checked it from website and it still doesn't update yet.

     

    0
    Comment actions Permalink
  • John Lockburner

    Check the online portal (my.spartancamera.com) and see if the pictures are getting there. I would also check your antenna, your signal is very low.

    0
    Comment actions Permalink

Please sign in to leave a comment.