Camera sending status reports but not taking pictures.

Comments

19 comments

  • John Lockburner

    Are the pictures on the SD card? Did you format the card in the camera? The specs on the card that you should be using are 32gb or smaller, class 10, 80mbs or faster and a full sized card, not a micro in an adapter.

    0
    Comment actions Permalink
  • Brandon Cook

    There are no pictures period. New card is either 32 or 64gb class 10.

    0
    Comment actions Permalink
  • John Lockburner

    If it's a 64gb then it's too big and that won't work.

    0
    Comment actions Permalink
  • Brandon Cook

    Would it cause it to do nothing after I arm it? I will check that out and change it if so.

    0
    Comment actions Permalink
  • John Lockburner

    Yes, absolutely. Did you get a status report after you put the SD card in the camera?

    0
    Comment actions Permalink
  • Brandon Cook

    This thing sends me status reports all the time. It’s turned off and in seat of my truck and sends reports non stop while I’m driving

    0
    Comment actions Permalink
  • John Lockburner

    Is it the Ghost model?

    0
    Comment actions Permalink
  • Brandon Cook

    Yes

    0
    Comment actions Permalink
  • John Lockburner

    It thinks it's being stolen that's why. Turn off tracker and locator in the camera settings in the app and update the settings. Then turn the camera on and have it take a picture and it should stop. It may stop after you make the settings update without having to force the picture.

    0
    Comment actions Permalink
  • Brandon Cook

    I did all that, checked my card and it is a 32 gb class 10 90mb/s. So that should not be the problem either

    0
    Comment actions Permalink
  • John Lockburner

    full sized too Brandon? And still no pics on the SD card correct?

    0
    Comment actions Permalink
  • Brandon Cook

    Yes full sized. The first pictures I got went to the SD card. If I manually take a picture it goes to the SD card, something is causing the camera not to trigger/go to sleep

    0
    Comment actions Permalink
  • John Lockburner

    Do you have any start/stop times sent? Try defaulting the camera in it's menu.

    0
    Comment actions Permalink
  • David craft

    Mine is doing the same thing. I've tried all the above fixes, and still nothing. It would be nice to get this fixed, rut is getting kicked off 

    0
    Comment actions Permalink
  • John Lockburner

    David can you start a new topic and post some pics of your status report please. Top of the report all the way through the SD card info

    0
    Comment actions Permalink
  • Brandon Cook

    Hey John, I reset the default settings and it appears to be working now. I did go back in and customize my settings again though. Do you think this is something that will happen again?

    0
    Comment actions Permalink
  • John Lockburner

    If it's a bad SD card it might happen again. If it's just the settings got a little messed up then you should be fine.

    0
    Comment actions Permalink
  • Brandon Cook

    I appreciate your help! Hopefully this solves the problem for good

    0
    Comment actions Permalink
  • Trevor Krause

    FYI - I had the exact same thing happen, status reports but no pictures, turns out all my "trigger days" were unchecked.  Maybe going back to the default settings turned those back on, but something to check next time.

    0
    Comment actions Permalink

Please sign in to leave a comment.