Camera not working

Comments

14 comments

  • John Lockburner

    What is the time and date of the last status report? First thing I usually try is formatting the SD card.

    0
    Comment actions Permalink
  • Chandler Smith

    I tried to format it but it hasn’t connected since 12:34 last night try to request a status update and haven’t got anything from that either

    0
    Comment actions Permalink
  • John Lockburner

    Can you post a screen shot of the status report? You might need to change your phone to desktop view to see the insert image icon.

    0
    Comment actions Permalink
  • Chandler Smith

    Not sure how to get it to switch to desktop view

    0
    Comment actions Permalink
  • Chandler Smith

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Do you have any scheduled events set other than the midnight status report (which is the last one you got)? Is it possible that there isn't anything happening in front of the camera. (Seems unlikely given the number of pics this month!)

    0
    Comment actions Permalink
  • Chandler Smith

    I have it set for every detection which is why I don’t understand why it communicated at that time and I know there’s deer coming in bc I have 15-20 that come morning and evening every day for the past few years

    0
    Comment actions Permalink
  • Elizabeth Swoope

    It communicated at that time because by default, there is a scheduled event 1, a status report, at midnight.

    That model camera, you are getting your data from Spartan, so you have premium credit because it's bundled. Not having premium credit can make the camera only check in to send the midnight status report, but that's not your situation.

    You'll have to see whether the camera checks in again just after midnight and formats the SD card. Hopefully it will and everything will start working again.

    0
    Comment actions Permalink
  • Chandler Smith

    Okay I’ll be able to ge to the camera all day tomrorow and Saturday so hopefully we can get it sorted out

    0
    Comment actions Permalink
  • David Watts

    Mine is doing the exact same thing. Stopped taking pictures a few nights ago, when I went in the woods today I put all new batteries in it, reset it and it immediately sent a status report but had the wrong time stamp on it. (Was about 14:45 and it showed 19:51.) date was correct. I watched 8 deer in front of it as I hunted and still haven’t got any pictures. I’ve checked everything & I’m lost

    0
    Comment actions Permalink
  • Chandler Smith

    Sent another status report at midnight everything f still the same

    0
    Comment actions Permalink
  • John Lockburner

    Is your SD card to spec, 32gb or smaller, class 10, 80mbs or faster and a full sized card (not a micro in an adapter)?

    0
    Comment actions Permalink
  • John Lockburner

    David if your batteries got really low the camera may have reset itself. Make sure that your time zone is set in the camera settings on the app and update them. You may also have to format the SD card and default the camera. If that doesn't work can you start a new topic so we don't get things confused and post a screenshot of your status report please.

    0
    Comment actions Permalink

Please sign in to leave a comment.