New cameras not able to connect.

Comments

16 comments

  • Elizabeth Swoope

    You almost certainly need to update the firmware on those cameras. You’ll have to do it manually. Here’s a link to the instructions and the firmware files for download.

    https://my.spartancamera.com/download

    0
    Comment actions Permalink
  • Frank L Figueroa Jr

    OK . . . I followed the directions To update the firmware, but when I go in and select firmware update and then click OK it says no file is found. I tried it twice with two different SD cards and they both do the exact same thing on both cameras. Any other suggestions?

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Did you use a computer to download the firmware file to the SD cards?

    0
    Comment actions Permalink
  • Frank L Figueroa Jr

    Yes.

    0
    Comment actions Permalink
  • Frank L Figueroa Jr

    I know for sure I did it correctly because I did it on a previous camera that I had to update the firmware on.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    If the camera is saying "file not found" then either the file isn't on the SD card or it has the wrong name (it has a space, some parentheses, etc.).

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Or it's the wrong file.

    0
    Comment actions Permalink
  • Frank L Figueroa Jr

    It is the same file that I used for the same exact camera that needed a firmware update a month ago. Same SD card and all. I even tried a different SD card, same result. Tried it on the other new camera, same result. So I read downloaded the file again to my computer. Reformatted the SD card in the camera. Dragged it on and made sure it’s not in a folder. Same result. Green box appears that says no file found.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Can you please take a screen shot of the SD card contents on the computer, crop it so just the file name is showing (or only a little more, not the whole computer screen), and post it?

    I've manually updated firmware many times and the only times I've seen "file not found" are if the file isn't on the SD card or if the file has the wrong name.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    If you downloaded the file again, chances are that it has some extra characters in the file name so the cameras don't recognize it.

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Are these GC-A4Gb2 or GC-A4Gc2?

    0
    Comment actions Permalink
  • Frank L Figueroa Jr

     

    Sorry . . . I was on an important business call.

    That is the screenshot of what's on the SD Card.

    It is the GC-A4Gb2

     

     

    0
    Comment actions Permalink
  • Frank L Figueroa Jr

    I just noticed there is a different download for the version 2

     

    0
    Comment actions Permalink
  • Frank L Figueroa Jr

    They are both working now!  Thank you so much for your help Elizabeth!

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Thanks for reporting back. I'm glad you were able to get them working.

    0
    Comment actions Permalink
  • Frank L Figueroa Jr

    Only with your help. Thank you again.

    0
    Comment actions Permalink

Please sign in to leave a comment.