Battery drain

Comments

10 comments

  • Elizabeth Swoope

    What model camera is this? (Model number is under the description on the home page of the app.)

    Did the camera quit working with the lithiums in it? Or are you going by the status report?

    Please post a screen shot of the status report from the app. 

    https://support.spartancamera.com/hc/en-us/articles/360041970993-How-to-post-pictures-screen-shots-from-your-phone-to-the-Support-Forum

    0
    Comment actions Permalink
  • Jeff Morlan
    House - GC-Z4Gb2/GoCam (Verizon 4G) Blackout - 862515040216628 ID(90684
    Signal
     
    Battery
     
    Power Voltage
    5.70 Volts
    ICCID
    89148000004681357169
    Warranty
    Not Registered
    Add Warranty
    Last Update
    2021-04-22 17:26:09
    Card Size
    31,155 MB
    Card Space
    31,131 MB 100%
    Temp
    77F
    Timezone
    UTC-04:00
    Photo/Video Lifetime
    5324
    Photo/Video Current Month
    11 
       
       
       
     
    Information
    DSP:2019/11/22-19:38:57 MCU:RL190411

    Recent Photos:

    House - GC-Z4Gb2/GoCam (Verizon 4G) Blackout - 862515040216628 ID(90684
    Signal
     
    Battery
     
    Power Voltage
    5.70 Volts
    ICCID
    89148000004681357169
    Warranty
    Not Registered
    Add Warranty
    Last Update
    2021-04-22 17:26:09
    Card Size
    31,155 MB
    Card Space
    31,131 MB 100%
    Temp
    77F
    Timezone
    UTC-04:00
    Photo/Video Lifetime
    5324
    Photo/Video Current Month
    11 
       
       
       
     
    Information
    DSP:2019/11/22-19:38:57 MCU:RL190411

    Recent Photos:

    0
    Comment actions Permalink
  • John Lockburner

    Jeff, did you test the lithium with a meter to make sure they were all dead?

    0
    Comment actions Permalink
  • Jeff Morlan

    Good idea John !!!

    I will do that. !!!

    The batteries are still in the camera .

    0
    Comment actions Permalink
  • Elizabeth Swoope

    That camera is showing full voltage from the last time it checked in. Did you get pictures after you put batteries in it? If not, is there any chance it’s still in setup mode?

    0
    Comment actions Permalink
  • Jeff Morlan

    The pictures were after the batteries were put in I followed all of the normal steps when I put a camera in the field format tests default  re-enter things/settings the way that I originally set them.

    When the weather improves hopefully tomorrow I will check the batteries like John said and I will double check the set up mode

    0
    Comment actions Permalink
  • Elizabeth Swoope

    I would be surprised if the batteries are the problem, but anything is possible. Is there any chance that the SD card has gone bad, the antenna is damaged or loose, or that the camera has been tampered with?

    0
    Comment actions Permalink
  • Jeff Morlan

    John, Elizabeth 

    I received my new power converter from Spartan , the camera is still getting no power I tried three different receptacles still nothing .

    I am going to have to send it back Spartan and have the technicians look at it.

    How do I go about returning the camera I forgot how ?

    At least I still have 12 good Lithium batteries those things can get a little pricey.

    Thanks for your help !!

    Jeff

     

     

     

     

     

     

     

    0
    Comment actions Permalink
  • John Lockburner

    send an email to support@spartancamera.com and tell them what happened and that you need an RMA.

    0
    Comment actions Permalink
  • Jeff Morlan

    Thanks Buddy

    0
    Comment actions Permalink

Please sign in to leave a comment.