Spartan App saying sorry program out of order

Comments

17 comments

  • John Lockburner

    What type of phone and have you checked the app permissions? 

    0
    Comment actions Permalink
  • Fricker31

    Samsung note 9 and I have tried all kinds of permissions with no luck

    0
    Comment actions Permalink
  • Fricker31

    I had these cameras on last year and they worked fine. The new cameras I added this year work but all of them from last year wont work when I click on the photos

    0
    Comment actions Permalink
  • John Lockburner

    Are the pictures showing up to the online portal?

    0
    Comment actions Permalink
  • Fricker31

    Ya it send and receive photos I just cant open or click on anything with those cameras

    0
    Comment actions Permalink
  • John Lockburner

    Ah, OK, so they are there but you can't access them. Check the app store, there may be an app update that came out yesterday that might help. If not I think there's a few things you can download that should take care of it. let me know if there's an update and if it helps.

    0
    Comment actions Permalink
  • Fricker31

    I checked the app store and no updates available yet. What are the downloads

    0
    Comment actions Permalink
  • Fricker31

    Is it a message app?

    0
    Comment actions Permalink
  • John Lockburner

    I'm not sure, I had one of the inside techs send it to me and it's helped a lot of Samsung users. It's either messaging or photo gallery

    0
    Comment actions Permalink
  • Fricker31

    Ya it's a message app

    0
    Comment actions Permalink
  • John Lockburner

    Ok, probably not going to help you then. I just want to make sure I understand what's going on. All your cameras are sending pictures to the app but the cameras from last year when you get a new picture you can't see it when you click on the thumbnail in the app?

    0
    Comment actions Permalink
  • Fricker31

    No luck with that. The messes up part is everyone I share with else can see the photos my cameras send but me

    0
    Comment actions Permalink
  • John Lockburner

    Samsung phones can be difficult at times

    0
    Comment actions Permalink
  • Fricker31

    Yep when I click on them on anything with the old cameras in the app I get the message and the app closes

    0
    Comment actions Permalink
  • John Lockburner

    Ok. Let me check with someone

    0
    Comment actions Permalink
  • John Lockburner

    Version 2.6.9 is now in the app store so make sure that's the version that you are running. I would delete your current app then download 2.6.9 and then clear the app cache and data. Think was suggested by someone a lot smarter than me about this stuff. Lol

    0
    Comment actions Permalink

Please sign in to leave a comment.