Can't pass the hello test

Comments

38 comments

  • John Lockburner

    Make sure that the Sim card that came with the camera isn't a Spartan Sim card, they can only be activated through Spartan. The Spartan cards are white with a blue att logo on them. Also since you have another camera make sure that the data you bought got applied to the new camera, I've seen plenty of times where it was applied to the current camera. If the new camera came with a Spartan card and the Att purchase was applied to the first camera you may want to leave it and just get your data for the new camera from Spartan.

    0
    Comment actions Permalink
  • Sam Abel

    The card is orange with a quarter circle (green) and the ATT logo up in the corner. Purhased the camera used and this SIM card was already in there. I purchased my original camera last year, so this was a new activation on this SIM card. On my original camera I had to call ATT to activate the card then switched the camera to set up and waited for it to acquire signal before running the hello test. So on this one here, I've activate the sim card and am now flipping the switch to set up, and that's as far as it's getting. What'd be my next step?

     

    0
    Comment actions Permalink
  • John Lockburner

    Usually the Att SIM cards are activated through ATT buy a session. Can you post a picture of the SIM card?

    0
    Comment actions Permalink
  • Sam Abel

    Yes that's right, ATT buy a session. It's saying System Busy

    0
    Comment actions Permalink
  • John Lockburner

    Check and make sure the new sim has a current data plan, like I mentioned I've seen the plans applied to the wrong SIM many times before.

    0
    Comment actions Permalink
  • Sam Abel

    Ok, just double checked and yes it has it's own plan 4g/12months $75

    IMEI and ICCID both match the camera and sim card

    0
    Comment actions Permalink
  • John Lockburner

    It may need a firmware update

    0
    Comment actions Permalink
  • Sam Abel

    bought a new antenna thinking maybe it was something related to that (not getting signal), but that didn't help. Thank you for the ideas by the way, I'm doing everything ya tell me to

     

    0
    Comment actions Permalink
  • Sam Abel

    Spartan did the firmware update remotely the other day, so that's all good there. The tech lady thought maybe the antenna, but I bought a new one that came in today and still the same scenario

    0
    Comment actions Permalink
  • John Lockburner

    What's the date of the new firmware? Also check the information screen on the camera and make sure the IMEI number is showing and that it matches the number on the sticker. Check and make sure it says atti on that info screen too.

    0
    Comment actions Permalink
  • Sam Abel

    Firmware is 1/31/2018   IMEI on the screen matches the stickers

    0
    Comment actions Permalink
  • John Lockburner

    Only other thing I can think of right now too try is a different SD card

    0
    Comment actions Permalink
  • Sam Abel

    SD or sim?

     

    0
    Comment actions Permalink
  • John Lockburner

    SD card. Did the tech you spoke to have you do anything with APN settings?

    0
    Comment actions Permalink
  • Elizabeth Swoope

    0
    Comment actions Permalink
  • Sam Abel

    No they didn't. Is there something in there we should look at?

     

    0
    Comment actions Permalink
  • Sam Abel

    I tried to go in and it says system busy as well

    0
    Comment actions Permalink
  • John Lockburner

    Is the working camera close by? Maybe you could try swapping Sim cards and see if that makes a difference. If that doesn't change anything then try swapping SD cards.

    0
    Comment actions Permalink
  • Sam Abel

    Good info Elizabeth. That last one, MicroSD in adapter is what I use on the other camera now. I bought a 2 pack and am using the other one in this camera I just got (the one in discussion now). So it's working in my other camera but it might now work in this one, according to that chart. I'll go purchase one of the ones you show listed as recommended. Would that prevent the camera from receiving cell signal and initializing, allowing me to do the Hello Test?

    0
    Comment actions Permalink
  • Sam Abel

    Good suggestion! Unfortunately that camera is 5 hrs from me. I was there this past weekend and won't be back for a month or so

    0
    Comment actions Permalink
  • Elizabeth Swoope

    You’ll want to replace that microSD in the camera that’s working. Yes, a “bad” SD card can prevent the camera from even coming up. 

    0
    Comment actions Permalink
  • Sam Abel

    I'll try that, hope it works! Thank you

    0
    Comment actions Permalink
  • John Lockburner

    Sam there's a good chance that's what's causing your issues

    0
    Comment actions Permalink
  • Sam Abel

    Ok good, well not so good, but good. 2 of ya recommending the same thing so I'm definitely going to try that. I'll update this after I do. Thank you

    0
    Comment actions Permalink
  • Elizabeth Swoope

    That’s because Johnny and I work together on the camera test team and my graphic is based on what he, Mike Kirkpatrick (Herd360), and I have experienced with SD cards. Tech support will tell you the same thing about microSD cards/adapters. I remember when those first came out and the company owner said not to use them because they don’t lock into place inside the camera.

    0
    Comment actions Permalink
  • Sam Abel

    Ah, makes total sense. And I'm glad I have 2 techsperts with me on this one!! Thank you both for tuning into my question and helping me out!

    0
    Comment actions Permalink
  • Elizabeth Swoope

    Most of my cameras are a little over 2 hours away. I try not to deploy a camera unless I’ve run it at my house a couple of days. 

    I have a test white flash camera there, knew it needed a firmware update and the Over The Air update hadn’t worked. I took TWO SD cards with the FW on them plus my Windows portable, just in case. Couldn’t update FW with either SD card (double checked files, file names, etc.). Would only fail and retry when trying OTA. One of my contacts at Spartan sent me a different file and I was able to update the FW manually.

    I just know that what can go wrong will go wrong sometimes. 

    0
    Comment actions Permalink
  • Sam Abel

    Ok got the SD card shown in the top pic, still "searching network" and nothing else. I did format the card in the camera

    0
    Comment actions Permalink
  • Elizabeth Swoope

    I am at a loss. If the other camera were handy, I'd swap SIMs and see if that makes a difference. If the "bad" camera gets signal and the "good" one doesn't, either it's a bad SIM or something wrong with the data plan. If the "bad" SIM works in the "good" camera, then I'd swap SD cards, then antennas.

    That may not be an option, though.

    I don't remember whether this model has an APN setting, but you can check. With the camera in setup mode, go to the fourth tab, scroll to Diagnostics, choose APN Setting. The password is 123456 then OK. The APN should be either APNBR or APNBL (ignore APNSP, which is for Spartan SIM). Choose whichever of the two it isn't.

    If we aren't able to get you going, you'll want to email support@spartancamera.com. Include your phone number, time zone, and best time to call. It may take them a day or two to get back to you.

    0
    Comment actions Permalink
  • Sam Abel

    I've tried swapping the antennas, and since I have the new SD card I might safely rule that one out. When I go to the APN setting it says "System Busy".  Data plan is locked and loaded, so maybe something wrong with the SIM. I'll go to ATT store tomorrow and have it checked out. I'lll be back with the update from that. Thank you for sticking with me on this one

    0
    Comment actions Permalink

Please sign in to leave a comment.